Печать icon

Печать



НазваниеПечать
страница4/4
Дата конвертации16.09.2012
Размер428.18 Kb.
ТипДокументы
1   2   3   4
1. /computer3/15-1.doc
2. /computer3/15-2.doc
3. /computer3/15-3.doc
4. /computer3/16.doc
5. /computer3/18.doc
15. Популярный текстовый редактор Microsoft Word
Операции над выделенным текстом: оформление шрифтами
Печать
16. Электронные таблицы Excel
18. Электронная почта, телеконференции и прочая электросвязь
БУКВИЦА. Команда Формат-Буквица (Format-Drop Cap) забирает в рамку (в кадр) первую букву абзаца, для которой можно сразу задать гарнитуру шрифта, а также его размер. Точнее, требуется указать, сколько строк текста бук­вица должна занять. Здесь же зададите ее расстояние от текста и выберете стиль — будет ли буквица стоять в тексте, как в нашем примере, или левее текста.

ПЕРЕХОДЫ. Я уже упоминал о команде Перейти (GoTo) в меню Правка (F5), которая позволяет быстро перемещаться по большому сложно устроенному доку­менту, легко находить следующую сноску, примечание, закладку, раздел.

Команда Перейти по сути своей — команда поиска специальных элементов. Здесь все, в общем, понятно — слева выбираем, какого типа будет отыскиваемый элемент, справа — его порядковый номер или имя (см. рис. 15.84).

Р
ис. 15.84.
Переход на сноску номер 4



Так, страницы, разделы, при­мечания, сноски имеют номера, а закладки (о них — ниже) могут как-то называться.


Кнопки Следующее и Предыдущее задают направление поиска. Если выйти из окна поиска, то по комбинации Shift-F4 можно перейти к следующему (предыду­щему); элементу. Действуют и комбинации Ctrl-PgUp, Ctrl-PgDn.

ЗАКЛАДКИ. Когда в большом документе есть важные места, к которым вы часто обращаетесь, и вам надоело каждый раз минут по десять искать их в доку­менте, оставьте там закладки. Закладка ставится в, позиции курсора командой Закладка (Bookmark) в меню Правка (6 и 7 версии) или Вставка (8-10).

Поскольку закладок может быть много, их надо как-то обзывать, чтобы потом вспомнить, куда возвращаться. Вам предложат ввести имя и нажать ОК. Теперь из любой части текста можно сюда вернуться, нажав F5 и выбрав в списке закла­док имя нужной.



ГИПЕРССЫЛКА.
Этой кнопкой и командой Вставка Гиперссылка, Hyperlink (до Word 97 не было ни кнопки, ни команды) выделенный текст или рису­нок можно преобразовать в гиперссылку. В появившемся окне надо ввести путь к файлу (например, c:\text\doc\Picture.gif для файла на диске или http://www. netnet.ru для адреса в Интернете).

Текст станет синим и подчеркнутым. По этому признаку вы всегда узнаете ги­пертекстовую ссылку. Щелкнув по ней, вы увидите содержимое файла, если, ко­нечно, он существует и его можно загрузить в Word. Для файлов, которые нельзя просматривать в Microsoft Word, будет запущен, например, Internet Explorer — в нем отображаются файлы интернетовского стандарта HTML, а также рисунки форматов GIF и JPG. Подробнее об этих вещах мы поговорим в интернетовской части книги.

Выделив рисунок, вы можете сделать гиперссылкой и его.

В новых версиях Word'a гиперссылка может появляться и другим способом. Стоит вам набрать интернетовский адрес (начиная http://) и ввести пробел или поставит любой знак препинания, как адрес немедленно посинеет и подчеркнется. То есть автоматически преобразуется в гиперрссылку. Если вам этого не надо, зайдите на страницу Автоформат при вводе (окно Сервис-Автозамена) и уберите галочку из строки адреса Интернета и сетевые пути гиперссылками (имеется в виду «заменять при вводе»).

Чтобы изменить или удалить гиперссылку, надо щелкнуть по ней правой кноп­кой мыши, в контекстном меню выбрать подменю Гиперссылка, а там — строку Изменить гиперссылку или Удалить гиперссылку.

Пользоваться гиперссылками имеет смысл, даже если у вас нет доступа в Ин­тернет. Например, вы можете создавать гипертекстовые списки своих рефератов, договоров, рассказов, стихов и иных текстов. Но не только! В список могут вхо­дить также электронные таблицы, графические и мультимедийные файлы — му­зыка, видео, мультики и т. д. Щелчок по строке, и нужный документ мгновенно загружается в редактор или проигрывается в соответствующем плеере. Не нужно ничего отыскивать на диске, все под рукой.



ЭЛЕКТРОННАЯ ПОЧТА. Электронные письма разрешается отправлять прямо из вордовского окна. Пишете письмо, оформляете, вставляете кар­тинки, проверяете всевозможную очепятку. Потом вводите команду Файл-Стправить-Сообщение или нажимаете кнопку с конвертиком (только в Word 2000 и ХР), и к панели инструментов просто добавляются три строки: чтобы ввести адрес по­лучателя (поле Кому), адрес копии (Копия), а также тему письма (Тема). Вводите и нажимаете кнопку Отправить копию. (Загадочное выражение «отправить ко­пию» следует понимать в том смысле, что текст в окне Word'a останется, а копия его в виде письма будет отправлена тому, кому написано в поле Кому. То есть, туда, куда написано в поле Куда. Ну, короче, туда-нибудь куда.)

СТАТИСТИКА. Размер самого файла в байтах и килобайтах ничего не гово­рит о размере текста в нем: большую часть физического объема вордовского файла может занимать оформление. Простой пример: размер файла с разделом, который вы сейчас читаете, составил к концу работы 1,65 МБ (миллионов байт), а объем собственно текста — немногим более 162 тысяч знаков (это без пробелов, с пробе­лами — 190). Как же узнать размеры текста?

В Word'e есть две команды, способные нам об этом сообщить.

Команда Статистика (Statistics) в меню Сервис подсчитывает, сколько в выде­ленном фрагменте страниц, абзацев, строк, слов, знаков без учета пробелов и зна­ков с пробелами и выдает на экран соответствующую табличку. Если вам нужно точно знать объем текста (например, вы журналист, и редактор требует от вас срочно в номер наваять заметку на 550 знаков), заглядывайте именно сюда. Выде­лив весь текст (Ctrl-5 или Ctrl-A), вы получите данные по всему документу.

В меню Файл есть еще одна подобная команда — Свойства, многостраничное окно которой дает более детальную информацию о загруженном файле: когда он создан, когда изменен в последний раз, каков его размер, сколько раз он редакти­ровался, сколько времени на это затрачено и т. д. Эти данные, думаю, могут заин­тересовать вашего начальника, в крайнем случае налогового полицейского. А для нас с вами интересна страница Статистика, где подсчитывается количество строк, абзацев и символов по тексту в целом.

Простая векторная рисовалка Word'a

Настолько простая, что достаточно будет пояснить назначение ее кнопок-инстру­ментов, и каждому, кто прочел в этой книге про Paintbrush и Paint и попытался хоть раз в жизни немного порисовать, все станет ясно как божий день. И потом, есть ведь Справка.



Щелчок по этой кнопке вызывает на экран дополнительную панель инструментов Рисование (см. рис. 15.85), которая и есть встроенная рисовал­ка Word'a.

1
5.85.
Панель Рисование в Word 97, 2000 и ХР



А на рис. 15.86 вы видите панель рисования шестой-седьмой версии текст-про­цессора. Разница заметна и невооруженным глазом. А если сравнивать возмож­ности всяческих преобразований рисунка, то разница эта окажется еще больше.

Р
ис. 15.86.
Панель Рисование в Word 6.0 и 7.0



Но для нас сейчас существеннее всего то, что рисовалка во всех версиях текст-процессора — векторная, как знаменитые графические пакеты CorelDraw или Adobe Illustrator, и кое-что существенное объяснит нам и в их устройстве.



Главные особенности векторных графических редакторов вы почувствуете, обратившись к кнопке со стрелкой, которую всплывающая подсказка назы­вает Выбор объектов.

Этот инструмент позволяет выбрать любой элемент рисунка — подвести кур­сор и щелкнуть мышью. Векторные рисовалки именно тем и хороши, что каждый элемент в любое время доступен изменению, удалению, перетаскиванию, увели­чению, повороту и т. д.

Выбранный элемент выделится так: у линий и стрелок появится по квадрати­ку на концах, у овалов, квадратов, текста или кривых — четыре квадратика по уг­лам условной области, в которую они заключены.

Чтобы выделить несколько элементов, щелкайте по ним с клавишей Shift. Чтобы снять выделение с элемента, щелкните мышью где-нибудь в стороне от него. Чтобы снять выделение только с одного из выделенных объектов, щелкните по нему с клавишей Ctrl. Чтобы выделить сразу несколько объектов, растяните прямоуголь­ную рамочку: все рисованные объекты, которые в рамочку попадут, выделятся.

Мне, конечно, не стоит и говорить о том, что операции редактирования в меню Правка (копирование, удаление, вставка) применимы и к элементам рисунка. По­нятно также, что фигуры и линии можно перетаскивать, взяв за середину, а также изменять — растягивать и сжимать, взяв за любой узелок.

У всех линий, фигур и прочих закорючек в обязательном порядке имеется кон­текстное меню. Самая важная строка в нем — Формат автофигуры, открывающая многостраничное окно свойств, где есть и настройки цвета, толщины и формы линии, размеров и положения на странице, обтекания текстом и т. д.



Этой кнопкой рисуется прямая линия. Если держать нажатой клавишу Shift, то линия рисуется под правильным углом (30°, 45°, 60°). По умолчанию линия идет с шагом 2 мм, но если рисовать ее с нажатой клавишей Alt, то шаг будет отключен. Следующие три кнопки задают параметры линии:



цвет,



толщину и вид линии (простая, двойная, тройная и т. д.),



а также тип штриха (пунктир, штрих-пунктир и т. д.). Все это можно поме­нять также в свойствах автофигур на странице Цвета и линии.



Этой кнопкой рисуется стрелка,



a этой выбирается вид и размер стрелки.

Два типовых инструмента графиче­ских редакторов для рисования геометри­ческих фигур —



прямоугольник (с шифтом — квадрат) и



овал (с шифтом — окружность) — в Word'e дополнены меню Автофигуры (см. рис. 15.87). Тут вы найдете еще сотни полторы разных линий, фигур, стрелок, звездочек-ленточек, элементов блок-схем и выносных линий.

Р
ис. 15.87.
Меню Автофигуры



А вот в ранних версиях текст-процессора и его рисовалки никаких автофигур не было.



Для всех фигур помимо вида и цвета линии можно задать также цвет фона (кнопка-список Цвет заливки). Если выбрать в списке строку Другие спо­собы заливки, то кроме плоского цвета вы получите возможность закрашивать фи­гуры с переходами цветов (градиентная заливка), а также текстурами, узорами и рисунками.



Кнопка Свободное вращение позволит повернуть выделенную фигуру или линию на произвольный угол. Узелки ее окрасятся в зеленый цвет, и вы смо­жете мышью повертеть ее так, как вам хочется. Закончив, нажмите Esc или ото­жмите кнопку.

В Word XP подобным образом можно вертеть даже вставленные в текст рисунки: у выбранной картиночки появляется хвостик с зеленым

кружком, за который ее и можно повернуть на произвольный градус.

Другие повороты (зеркальные перевороты по вертикали и горизонтали) нахо­дятся в меню Действия-Повернуть/Отразить.

В Word 6 и 7 команды поворота на произвольный угол не было вовсе. Зато для поворотов по вертикали-горизонтали были сделаны отдельные кнопки на рисунке 15.86 они — с шестой по восьмую справа.

Что особенно важно, повороты (как и другие деформации) не искажают фор­мы фигур! Вот вам еще одно преимущество векторной графики перед точечной.



О кнопке Надпись мы с вами уже говорили. Она ставит на странице рамочку, куда можно вводить текст. Для надписи в рамке можно задать любое тек­стовое или абзацное форматирование, для самой рамочки — вид, толщину и цвет линии, заливку, а также способ обтекания текстом.



В Word 2000 появляется даже специальная кнопка-меню Обтекание текстом, где можно выбрать один из семи возможных вариантов обтекания, включая и команду Изменить контур обтекания.

Две следующие кнопки позволяют нам немного поиграть в третье измерение:



первая добавляет к выбранной фигуре тень,



а вторая — объем. На самом деле на каждой из этих кнопок есть список из двух десятков разных видов объема и тени. Комбинируя их меж­ду собой, можно получить несложные, но доволь­но занятные объемные объекты.

Строки Настройка тени и Настройка объема дают возможность все это устроить по своему вкусу. За­хочется — посмотрите.

Кнопка-меню Действия (Draw) — это, соб­ственно, главное меню операций в рисовалке (см. рис. 15.88).

Р
ис. 15.88.
Меню Действия вордовской рисовалки





Верхняя его секция занимается группировкой объектов. Если выделить несколько линий или фигур, а потом выбрать команду Груп­пировать, то рисовалка все их соединит в один объект. Благодаря этому мы сможем передвигать по листу сложный рисунок как единое целое, поворачивать или деформировать его. Можно разом перекрасить в нем все линии, поменять заливку у всех объединенных фигур и т. д.

Я, например, когда мне нужно было в этой книге добавить к рисунку стрелоч­ки и пояснительные надписи, обязательно объединял их в группу, потому что при добавлении текста или изменении местоположения рисунков выше этого места все, что находится ниже, со своих мест съезжает и едет во все стороны — кто в Саратовскую область, а кто в ФРГ на постоянное место жительства. Вот группи­ровка как раз и запрещает всяческий разброд и шатания.



Команда Разгруппировать вновь разделяет группу на отдельные элементы. Разрешена также многоуровневая группировка. Скажем, сначала сгруппи­ровать стрелки со своими подписями, а потом уже прилепить их к вставленному на страницу рисунку. Тогда и команда Разгруппировать сначала отделит рисунок от стрелок-надписей, и только повторное введение этой команды разделит стрел­ку и надпись.

Следующее подменю называется Порядок. Имеется в виду не компания по наведению порядка в стране или даже на рисунке, а порядок расположения фигур на странице кто кого перекрывает (см. рис. 15.89). Команды На передний план, На задний план, Переместить вперед, Переместить назад, Поместить перед текстом и Поместить за текстом позволят вам это определить, создавая тем самым объекты довольно сложной формы.

Р
ис. 15.89.
Взаимное расположение фигур и линий можно менять



Подменю Выровнять/Распределить позволит расположить несколько объектов друг относительно друга (можно выделить не только объекты рисовалки, но и вставленные в текст рисунки). Есть тут выравнивание их всех по левому и правому краю и по центру. Есть команды для рав­номерного распределения по горизонтали и по вертикали.



Команда Сетка в меню Действия (см.

рис. 15.90) предназначена для тонких работ.

Р
ис. 15.90.
Команда Сетка



По умолчанию все элементы рисуют­ся или двигаются по странице с шагом 2 мм. Они как бы привязаны к невидимой сетке. Вы можете сделать эту сетку видимой (стро­ка Отображать линии сетки на экране), а так­же изменить шаг сетки или привязать сетку к какому-то объекту на рисунке.

Остальные пункты меню Действия вы посмотрите сами.



С помощью этой кнопки на страницу вставляется фигурный текст. На вы­бор предлагается тридцать образцов оформ­ления надписей. Выбираете, вводите текст и получите симпатичную такую надпись (см. рис. 15.91).

Р
ис. 15.91.
Фигурный текст



Думаю, разобраться со всем этим не составит большого труда, а поэкспериментировать будет даже интересно.


1 В Word 2000 и ХР эти настройки переехали в выпадающее меню кнопки Вставка, кото­рая имеется в окне Добавить рисунок. Там вы найдете три строки: Вставка, Связать с фай­лом, Вставить и связать. То есть вставка без связи, связь без вставки и вставка со связью.


1 В Word 2000 и ХР: Формат-Рисунок-Положение-Донолнительно, страница Положение


1 По умолчанию якоря не показываются. Чтобы их увидеть, надо на странице Вид в пара­метрах Word'a поставить галочку в строке Привязка объектов.


1 Если задано сохранение пропорций, то вы меняете высоту, a Word сам меняет ширину. И наоборот.


2 В Word 2000 и ХР часть этих параметров спрятана поглубже — надо еще нажать кнопку Дополнительно. Считается, видимо, что людям, пользующимся этими могучими версия­ми текст-процессора, задавать вручную положение рисунков не придется. На самом деле это не так (см. ниже).


1 «Кадр» и «рамка» — разные переводы одного и того же слова frame, принятые в старых и более новых версиях Word'a.


2 Нормально видно положение кадра только в режиме разметки.


1 Вид и цвет шрифта в этом режиме задается на странице Исправления в параметрах Word'a.


1 С помощью концевых сносок создают обычно примечания, комментарии и библиогра­фию в научных изданиях и дипломных проектах.


1 В ХР — Вставка-Ссылка-Сноска.


1 Можно воспользоваться контекстным меню кнопки или пункта меню, когда открыто окно настройки. Когда же оно закрыто, у кнопок нет собственного контекстного меню.


1 В справке Word 6 почему-то называется Обрезать до совпадения, хотя всплывающая под­сказка называет кнопку верно — подгонкой страниц.
1   2   3   4



Похожие:

Печать iconWindow xp home Edition и Professional
Лицензия ид n 02429 от 24. 07. 00. Подписано в печать 21. 05. 04. Формат 70x100'/,в. Печать офсетная. Усл печ л. 51,6
Печать iconДокументы
1. /Печать в Delphi.pdf
Печать iconДокументы
1. /The Bends ПЕЧАТЬ.doc
Печать iconДокументы
1. /CRANBERRIES - Everybody Else Is Doing It, So Why Can't We - печать.doc
Печать iconДокументы
1. /Salisbur - ПЕЧАТЬ.doc
Печать iconДокументы
1. /Veryeavy - ПЕЧАТЬ.doc
Печать iconДокументы
1. /Let Love In - ПЕЧАТЬ(4!).doc
Печать iconДокументы
1. /History 2 - ПЕЧАТЬ(4).doc
Печать iconДокументы
1. /History 1 - ПЕЧАТЬ(5).doc
Печать iconДокументы
1. /Everybody Else Is Doing It, So Why Can't We перевод ПЕЧАТЬ.doc
Печать iconДокументы
1. /What Hits - ПЕЧАТЬ.doc
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов