Практическое занятие 6 icon

Практическое занятие 6



НазваниеПрактическое занятие 6
Дата конвертации14.09.2012
Размер65.9 Kb.
ТипПрактикум



Практикум по Word. Введение

Практическое занятие 6.

Форматирование символов и абзацев в MS WORD



Цель работы:

  1. Освоение навыков форматирования символов и абзацев.

Основные понятия:

форматирование, символ, абзац, конвертирование файлов.



1. Форматирование текста

1.1. Откройте созданный на предыдущем занятии документ Tekst.doc и перейдите в начало документа, нажав комбинацию клавиш Ctrl+Home. Выведите на экран непечатаемые символы.

1.2 Откройте диалоговое окно Шрифт (из меню Формат). Внимательно проанализи­руйте структуру этого окна, его вкладки и те возможности, которые предоставляет это окно для форматирования текста. Для получения дополнительной информации используйте справочную подсистему.

1.3. Выполните с помощью диалогового окна Шрифт приведен­ные ниже операции:

  • Отформатируйте несколько абзацев текста по-разному, ис­пользуя шрифты Arial, Times New Roman и Courier New, разные размеры и начертания букв – полужирный, курсив, подчеркивание (Ж, К, Ч).

  • Окрасьте текст двух абзацев в различные цвета. Верните ис­ходный цвет текста в одном из абзацев.

  • Установите в одном из абзацев разреженный текст (3 пт), а в другом - уплотненный (1 пт).

  • Выделите какое-либо слово и на вкладке Интервал диалого­вого окна Шрифт измените его положение вначале на 6 пт. вы­ше, затем на 3 пт. ниже нормального.

  • Введите текст с использованием верхних и нижних индексов: х2 Н2О

  • Выделите слово "Текстовый". Переведите его в нижний индекс, а слово "редактор" - в верхний индекс. Переведите эти слова в обычный текст.

  • С помощью команды меню ФОРМАТ - Абзац на вкладке Отступы и интервалы выров­няйте последовательно четыре абзаца:

первый - по левому краю;

второй - по центру;

третий - по правому краю;

четвертый абзац - по ширине.



  • Аналогично выровняйте следующие четыре абзаца с помо­щью кнопок панели инструментов

  • Выделите любой абзац. Установите в нем границы текста (от­ступы): слева - 5 см, справа - 5 см.

1.4. Выполните цветное обрамление и заливку двух абзацев раз­личными способами:

- с помощью команд меню ФОРМАТ - Границы и заливка;.

png" name="graphics2" align=left hspace=12 width=33 height=36 border=0>- с помощью кнопок Внешние границы на панели инструментов (при необходимости добавьте эти кнопки на панель инструментов)
Удалите обрамление одного из абзацев.
Выделите какой-либо абзац и щелкните по кнопке Надпись на панели инструментов Рисование . Переместите Надпись с заключенным в нее текстом в другое место страницы.

Выделите Надпись и с помощью команды меню ФОРМАТ - Надпись установите для нее режим обтекания текстом Сверху и снизу.

С помощью кнопок панели инструментов Рисование выпол­ните заливку надписи бледно-зеленым цветом.

Уберите рамку, ограничивающую текст, заключенный в Надпись.

Выделите в пункте 1.3. документа Практика 6 маркированный Список и скопируйте его в конец документа Tekst.doc. Измените маркированный список на нумерованный с помо­щью кнопки на панели инструментов окна Word.

Откройте в меню ФОРМАТ диалог Список и с его помощью изме­ните выделенный нумерованный список на маркированный. Измените вид и размер маркера списка.

Выделите 3-4 абзаца. Введите команду меню ФОРМАТ-Список и в диалоговом окне Список щелкните по кнопке Рисунок.

Выберите рисованный маркер, оформите им выделенные абзацы.

Удалите рисованный маркер у одного из абзацев.

Сохраните файл Tekst.doc


^ 2. Сохранение и конвертирование файлов



2.1 Команда меню ФАЙЛ - Сохранить как позволяет конверти­ровать (преобразовать) документ, созданный в текстовом процессоре Word, в дру­гие форматы. Для конвертирования документа при сохранении файла в диалоговом окне Сохранение документа следует установить со­ответствующий тип документа с помощью раскрывающегося списка Тип файла (внизу окна).

2.2. Конвертируйте документ Tekst.doc в формат MS DOS, вы­брав “Обычный текст (*.txt)” ("текст DOS (*.txt)" – в Word-2003). Закройте файл.

2.3. Откройте файл Teksl.txt из окна программы Word (команда меню Файл – Открыть, в диалоге указать «Все файлы (*.*)» или «Текстовые файлы (*.txt)») и сравните его с документом Tekst.doc.

2.4.Сохраните (конвертируйте) файл Tekst.txt в формат Word под именем Konvert.doc.

2.5. С помощью команд меню ОКНО - Новое окно и Упорядо­чить все откройте одновременно два окна и сравните между со­бой вид текста в файлах Tekst.doc и Konvert.doc.


^ 3. Вставка номеров страниц, колонтитулов, сносок, закладок и буквицы



3.1.Откройте документ Tekst.doc. Распахните окно документа. Выведите на экран непечатаемые символы.

3.2.Установите курсор примерно на середине первой страницы и разделите страницу "вручную", нажав клавиши Ctrl+Enter.

3.3.Установите курсор на середине второй страницы и вставьте разделитель страниц, используя команду меню ВСТАВКА – Разрыв – Начать новую страницу.

3.4.Установите режим просмотра Обычный, найдите разделители страниц, выделите их и удалите с помощью клавиши Del.

3.5.Восстановите режим Разметка страницы.

3.6.Вставьте в свой документ номера страниц с помощью меню ВСТАВКА - Номера страниц.

3.7.Вставьте верхний колонтитул с помощью команды меню ВИД - Колонтитулы. В качестве колонтитула введите дату и автотекст - имя файла. Вернитесь в основной режим кнопкой Закрыть. Просмотрите колонтитулы на каждой странице.

3.8.Установите курсор в конец первого абзаца текста командой меню Вставка – Ссылка - Сноска вставьте текст сноски:

* Текст сноски можно форматировать, как обычный текст.

3.9. Вставка закладок осуществляется с помощью команды меню ВСТАВКА - Закладка. Перейдите на вторую страницу докумен­та. Выделите любой абзац и вставьте закладку с именем Метка.

3.10. Перейдите в начало документа и осуществите переход к за­кладке с помощью команды ПРАВКА-Перейти.

3.11.Переход к отдельным элементам документа (страницам, ри­сункам и т. п.) можно осуществлять также с помощью клавиши F5 или кнопок Выбор объекта перехода, которые находятся в нижней части вертикальной полосы прокрутки.

Опробуйте эти способы.

3.12.Удалите закладку Метка, используя команду меню ВСТАВ­КА - Закладка.

3.13.С помощью команды меню ФОРМAT - Буквица оформите первый абзац текста буквицей. Сохраните документ.


^ 4. Операции поиска и замены



4.1. Откройте файл «for-work-6.doc».

4.2. Найдите в тексте все слова «каждый». (Правка – Найти) или Ctrl-F.

4.3. Замените в тексте все слова «каждый» словом «автор». ((Правка – Найти) или Ctrl-H).

4.4. Восстановите исходный текст.

4.5. Выполните указанное в файле форматирование.


^ 5. Контрольные вопросы



    1. Что такое конвертирование документа, как оно выполняется?

    2. Чем различаются растровые и векторные шрифты? Что такое пропорциональный и моноширинный шрифты?

    3. Какие возможности для форматирования предоставляет диалоговое окно Шрифт?

    4. Какие возможности для форматирования предоставляет диалоговое окно Абзац?

    5. Как установить или снять обрамление и заливку абзаца?

    6. Как вставить в документ закладку? Сноску? Как перейти на закладку или к сноске?

    7. Как найти в документ нужный фрагмент – слово или сочетание символов?

    8. Как заменить во всем документе одно слово или набор символов другим?




  1. Материал к следующему занятию

Копирование форматов, создание и использование стилей, оглавление документа; настройка меню и панелей инструментов.

[I – 184-191;194-202;316-320; II – 127-129]


  1. Дополнение. Некоторые отличия интерфейса программы Word-2007 от интерфейса программы Word-2003

    1. Для открытия файла в Word – 2007 нужно нажать в левом верхнем углу кнопку office MSO и выбрать пункт Открыть.

    2. Управление шрифтами в программе может выполняться

  • с помощью мини-панели инструментов, которая появляется при нажатии правой кнопки мыши в тексте документа;

  • с помощью пиктограмм группы Шрифт на вкладке Главная;

  • с помощью стандартного диалога управления шрифтами, который вызывается нажатием значка со стрелкой в поле заголовка группы Шрифт на вкладке Главная.

    1. Для выравнивания абзацев (по левому\правому краю, центру, ширине), управления списками, отступами, заливкой и границами служат пиктограммы группы Абзац на вкладке Главная. Стандартный диалог форматирования абзаца вызывается значком со стрелкой в поле заголовка группы Абзац.

    2. Для создания ^ Надписи на вкладке Вставка в группе Текст выбирается пиктограмма Надпись.

    3. Для сохранения (или конвертации) файла в выбранный формат в меню кнопки office MSO выбирается пункт Сохранить как…, а затем – Другие форматы.

    4. Номера страниц и колонтитулы устанавливаются пиктограммами команд из группы Колонтитулы на вкладке Вставка.

    5. Для добавления сносок в документ используются пиктограммы группы Сноски на вкладке Ссылки.

    6. Пиктограмма Закладка находится в списке Связи на вкладке Вставка. Переход на нужную закладку – с помощью той же пиктограммы или клавишей F5.

    7. Для форматирования абзаца Буквицей используется пиктограмма Буквица группы Текст на вкладке Вставка.

    8. Поиск и замена выполняется в диалоге, вызываемом клавишей F5 или командами из списка Редактирование на вкладке Главная.




www.alural.narod.ru/inform/intro.htm Александр Ю. Алексеев




Похожие:

Практическое занятие 6 iconИзготовление ватно-марлевой повязки Практическое занятие по обж

Практическое занятие 6 iconПрактическое занятие 9
Освоение способов создания, оформления таблиц и выполнения вычислений в таблицах
Практическое занятие 6 iconПрактическое занятие 5
Получение практических навыков по настройке программы и созданию и редактированию текстовых документов
Практическое занятие 6 iconПрактическое занятие 8
Освоение способов интеграции объектов: вставка в текстовый документ рисунков, созданных в других приложениях
Практическое занятие 6 iconПрактическое занятие 12
Для создания программ на vba в Excel формы и элементы управления используется так же, как и в Word
Практическое занятие 6 iconПрактическое занятие 11
Цель работы: изучение возможностей языка программирования Visual Basic for Application для создания функций пользователя
Практическое занятие 6 iconПрактическое занятие 10
Слияние документов – операция, позволяющая включить в основной документ информацию из другого источника (базы данных, таблицы)
Практическое занятие 6 iconПрактическое занятие 7
Суммесли(диапазон;критерий;диапазон суммирования) – суммирует ячейки, заданные критерием, аргументы
Практическое занятие 6 iconПрактическое занятие 11
Создайте новый документ, введите текст "Создание формул" и сохраните документ в своей папке под именем Формула doc
Практическое занятие 6 iconПрактическое занятие «Нестандартные методы решения неравенств. Метод замены функций»
Решение некоторых логарифмических неравенств основано на переходе к новому, не зависящему от переменной, основанию
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов