Практическое занятие 8 icon

Практическое занятие 8



НазваниеПрактическое занятие 8
Дата конвертации14.09.2012
Размер65.87 Kb.
ТипПрактикум



Практикум по Word. Занятие 8: работа с графикой

Практическое занятие 8.

Работа с текстовым процессором MS WORD:
средства работы с графикой



Цель работы:

  1. Освоение способов интеграции объектов: вставка в текстовый документ рисунков, созданных в других приложениях.

  2. Изучение возможностей графического редактора Word.

  3. Создание элементов оформления текста средствами WordArt
    Основные понятия:
    интеграция объектов, внедрение и связь (OLE), графический редактор, оформление, WordArt.



1. Подготовка к работе

1.1. Скопируйте из папки …\1 курс файл logo.bmp в свою рабочую папку

1.2. В своей рабочей папке откройте Свойства файла logo.bmp и удалите флажок «Только чтение».


^ 2. Вставка рисунка в файл

2.1. Создайте в Word (Файл – Создать – Новый документ) новый документ и сохраните его в рабочей папке как файл Графика.doc.

2.2. Скопируйте пункты 2.3. – 2.7 из файла Практика 8.doc в документ Графика.doc. Вставку рисунка следует производить в файл Графика.doc в места, отмеченные символами:
[X]

2.3. Вставьте любой рисунок из коллекции клипов MS Office командами Вставка – Рисунок – Картинки-Вставить (из меню выбранной картинки). Предварительно создайте рамку (Кнопкой Надпись на панели Рисование или командой Вставка – Надпись)

[X]
Установите необходимый вариант обтекания рисунка текстом. Рекомендуется вариант обтекания «Сверху и снизу».
Если в окне Панели задач «Вставка картинки» нет картинок для вставки, необходимо выполнить поиск картинок (клипов), установив
в «Просматривать» -^ Коллекции Microsoft Office;


в «Искать объекты» - Картинки.

2.4. С помощью команд Вставка – Объекты – Создание из файла вставьте в свой документ рисунок logo.bmp (флажок «Связь с файлом» на вкладке Создание из должен отсутствовать!)

[X]

Что происходит после двойного щелчка по рисунку?

2.5. Еще раз с помощью команд Вставка – Объекты – Создание из файла вставьте в свой документ рисунок logo.bmp , установив флажок «Связь с файлом».
[X]

Что происходит после двойного щелчка по рисунку? (для выхода из режима редактирования рисунка – клавиша Esc)

2.6. Откройте рисунок logo.
bmp
в программе Paint. Выделите рисунок, скопируйте его в буфер и вставьте в свой документ.


[X]

2.7. Вставьте тот же рисунок из буфера в документ еще двумя способами:

  • С помощью команд Правка – Специальная вставка – Вставить: Точечный рисунок (Объект)
    [X]

  • С помощью команд Правка – Специальная вставка – Вставить: Рисунок
    [X]

Что происходит после двойного щелчка по рисункам, вставленным в 2.6 и 2.7.?

2.8. Сохраните и закройте документ Графика.doc.

2.9. В программе Paint внесите изменения в файл logo.bmp и сохраните его с тем же именем.

2
Связь и внедрение объектов, созданных в различных приложениях, осуществляется в Windows средствами специальной технологии OLE (Object Linking and Embedding – связь и внедрение объектов). Это универсальный механизм для создания и обработки составных документов, содержащих объекты разной природы: текст, рисунки, фотографии, таблицы, звук и т.п.

Технология ^ OLE позволяет вставлять данные в документы Word как связанные или как внедренные объекты.

  • Связанный объект отражает текущее состояние данных исходного файла. Связанный объект хранит информацию о расположении исходного файла и поддерживает с ним связь. При изменении исходного файла изменяется и представление объекта в документе.

  • ^ Внедренный объект содержит данные внешней программы, которые сохраняются в документе Word. Для редактирования внедренного объекта необходимо открыть обслуживающую этот объект программу в Word.

Вопрос для самостоятельного изучения. Укажите положительные и отрицательные стороны связывания и внедрения.

.10. Вновь откройте документ Графика.doc. Какой из рисунков поддерживает связь с исходным файлом?


^ 3. Построение изображений средствами графического редактора Word.


3.1. Создайте новый документ Графика-2.doc.

3.2. Включите панели инструментов: Рисование и Настройка изображения.

Панель инструментов Рисование позволяет создавать простые геометрические объекты, вставлять в документ автофигуры, надписи, выравнивать графические элементы и выполнять другие функции форматирования.

Построение изображения производится следующим образом:

  • щелчком на панели инструментов Рисование выбирается линия или геометрическая фигура;

  • указатель мыши помещается в место, из которого рисуется линия или строится фигура. Все фигуры строятся, начиная от одного из углов;

  • при нажатой кнопке мыши фигура или линия растягивается до требуемого размера;

  • если при этом удерживается клавиша Shift, то, в зависимости от выбранного инструмента, вместо прямоугольника изображается квадрат, а вместо овала – окружность.


3.3. Выбрав список «Автофигуры» на панели инструментов Рисование ознакомьтесь с набором доступных линий и фигур; ознакомьтесь со списком доступных и возможных операций из списка «Действие» («Рисование»).

3.4. С помощью инструментов панели Рисование постройте изображение структурной схемы, блок-схему или организационную диаграмму. Пример структурной схемы приведен на рисунке.




3.5. Сохраните документ Графика-2.doc.


^ 4. Использование средств WordArt


4.1. Создайте новый документ Графика-3.doc.

4.2. Включите панель инструментов WordArt.


Word содержит набор средств для включение в документ элементов специального оформления WordArt. Объекты WordArt представляют собой стилизованные текстовые элементы, которые можно перемещать, вращать, изменять их размеры и размещать на страницы как графические объекты. Для создания объекта WordArt нужно:

  • щелкнуть кнопку «Добавить объект WordArt» на панели Рисование или на панели WordArt и выбрать нужный стиль надписи;

  • ввести требуемый текст, задать его размер и начертание (полужирный \ курсив). Если текст должен размещаться в нескольких строках, то для разделения строк используется клавиша Enter. Рекомендуется использовать несколько небольших объектов WordArt вместо одного большого;

  • после вставки объекта в документ можно изменить его формат: выбрать одну из 40 форм, выровнять символы текста по высоте, изменить межсимвольный интервал и т.п.


4.3. Создайте средствами WordArt текст, например, объявления о концерте.

4.4. Сохраните документ Графика-3.doc.

4.5. Предъявите результаты работы преподавателю.


^ 5. Дополнительное задание

5.1. Установите, иллюстрации какого вида можно настраивать с помощью панели инструментов «Настройка изображения».

5.2. С помощью панели инструментов «Настройка изображения»

  • переведите один из рисунков в режимы «Оттенки серого», «Черно-белое», «Подложка»;

  • измените Контрастность и Яркость рисунка;

  • выполните Обрезку рисунка


^ 6. Контрольные вопросы
6.1. Перечислите способы создания иллюстраций в документе Word.

6.2. Какие операции с графическими иллюстрациями можно выполнять в Word.

6.3. Каким образом иллюстрации могут отображаться в тексте?

6.4. Зачем в рисунках Word нужно группировать фрагменты? Как это делается?

6.5. Как вставить в документ Word рисунок, созданный в другом приложении?

6.6. Чем отличаются внедренные и связанные объекты?


^ 7. Материал к следующему занятию

Создание и редактирование таблиц в Word, вычисления в таблицах Word.

Диаграммы в Word, связь диаграммы и таблицы.

[I – 211-233;283-287;329-331; II – 146-154]


  1. Дополнение. Некоторые отличия интерфейса программы Word-2007 от интерфейса программы Word-2003

    1. Для создания нового файла в Word-2007 выполняется последовательность команд: кнопка MSO – Создать – Новый документ или Выбор шаблона – кнопка Создать.

    2. Вставка рисунков и клипов производится пиктограммами из группы «Иллюстрации» на вкладке «Вставка».

    3. Для настройки обтекания рисунка текстом необходимо выделить рисунок, при этом станет активной вкладка «^ Формат», на которой нужно в списке «Упорядочить» выбрать пиктограмму «Положение».

    4. Вставка OLE объекта выполняется пиктограммой «Вставить объект» из группы «Текст» на вкладке «Вставка».

    5. Графический редактор вызывается пиктограммой «Фигуры» из группы «Иллюстрации» на вкладке «Вставка».При выделении двойным щелчком элементов созданного рисунка активизируется вкладка «Средства рисования», являющаяся аналогом панели инструментов Рисование в Word 2003.

    6. Элементы специального оформления вставляются в документ пиктограммой «WordArt» » из группы «Текст» на вкладке «Вставка».

    7. Настройка изображения производится после выделения рисунка пиктограммами из группы «Изменить» на вкладке «Формат».




www.alural.narod.ru/inform/intro.htm Александр Ю. Алексеев




Похожие:

Практическое занятие 8 iconИзготовление ватно-марлевой повязки Практическое занятие по обж

Практическое занятие 8 iconПрактическое занятие 9
Освоение способов создания, оформления таблиц и выполнения вычислений в таблицах
Практическое занятие 8 iconПрактическое занятие 5
Получение практических навыков по настройке программы и созданию и редактированию текстовых документов
Практическое занятие 8 iconПрактическое занятие 12
Для создания программ на vba в Excel формы и элементы управления используется так же, как и в Word
Практическое занятие 8 iconПрактическое занятие 11
Цель работы: изучение возможностей языка программирования Visual Basic for Application для создания функций пользователя
Практическое занятие 8 iconПрактическое занятие 10
Слияние документов – операция, позволяющая включить в основной документ информацию из другого источника (базы данных, таблицы)
Практическое занятие 8 iconПрактическое занятие 7
Суммесли(диапазон;критерий;диапазон суммирования) – суммирует ячейки, заданные критерием, аргументы
Практическое занятие 8 iconПрактическое занятие 11
Создайте новый документ, введите текст "Создание формул" и сохраните документ в своей папке под именем Формула doc
Практическое занятие 8 iconПрактическое занятие 6
Откройте созданный на предыдущем занятии документ Tekst doc и перейдите в начало документа, нажав комбинацию клавиш Ctrl+Home. Выведите...
Практическое занятие 8 iconПрактическое занятие «Нестандартные методы решения неравенств. Метод замены функций»
Решение некоторых логарифмических неравенств основано на переходе к новому, не зависящему от переменной, основанию
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов