Практическое занятие 9 icon

Практическое занятие 9



НазваниеПрактическое занятие 9
Дата конвертации14.09.2012
Размер97.33 Kb.
ТипПрактикум



Практикум по Word. Занятие 9: таблицы

Практическое занятие 9.

Работа с текстовым процессором MS WORD:
работа с таблицами



Цель работы:

  1. Освоение способов создания, оформления таблиц и выполнения вычислений в таблицах.

  2. Создание диаграмм на основе таблиц Word.
    Основные понятия:
    таблица, оформление, формула, сортировка, диаграмма, легенда.



1. Подготовка к работе

Из папки …\1 курс скопируйте в свою папку файл Table.doc. Создайте новый файл Word (меню Файл – Создать – Новый Документ), сохраните его в своей папке как файл Мои_таблицы.doc. Вставьте в документ Мои_таблицы.doc содержимое файла Table.doc. Внимательно изучите текст документа.
^

2. Операции с таблицами в текстовом процессоре Word


Выделите в документе Мои_таблицы.doc таблицу 1 щелчком по маркеру переме­щения, а затем отмените выделение таблицы.

Подведите указатель мыши к нижнему правому углу таблицы и, перетаскивая с помощью мыши маркер изменения размера таб­лицы, уменьшите ее размер.

С помощью команды меню Таблица–Выделить –Таблица вы­делите таблицу 2.

Подведите указатель мыши к верхнему левому углу таблицы, "ухватитесь" мышью за маркер перемещения и переместите таб­лицу в другое место страницы.

С помощью команды меню ^ Таблица – Свойства Таблицы изме­ните характер обтекания таблицы 2 текстом – установите параметр "вокруг".

Разместите таблицу по левому краю, а затем по центру страницы.

Отмените режим обтекания таблицы текстом.

С помощью маркера изменения размера таблицы увеличьте размер таблицы2.

Выделите какую-либо строку таблицы 1 и измените ее высо­ту с помощью команд меню ^ Таблица – Свойства Таблицы (на вкладке Строка).

Измените высоту строки с помощью мыши.

Выделите какой-либо столбец таблицы 1 и измените его ши­рину вначале с помощью мыши, а затем с помощью команд меню ^ Таблица – Свойства Таблицы (на вкладке Столбец).

В таблице 2 установите интервалы между ячейками величи­ной 0,1 см.
Для этого введите команду меню ^ Таблица – Свойства Таблицы, на вкладке Таблица щелкните по кнопке Параметры, установите переключатель Интервалы между ячейками и вве­дите нужное значение.

Установите курсор в одной из ячеек таблицы1, удалите содержимое ячейки и вставьте в нее какой-нибудь рисунок из коллекции клипов.

Выровняйте рисунок по центру ячейки.

Создайте в какой-либо ячейке таблицы любую окрашенную автофигуру. Скопируйте автофигуру в другую ячейку таблицы.

Сохраните документ.

^

3. Создание таблицы различными способами



Включите панель инструментов Таблицы и границы.

В конце документа Мои_таблицы.doc с помощью инструментов карандаш и ластик нарисуйте таблицу по при­веденному ниже образцу (рис. 9.1).


Ф. И.О.

Стоимость рабочего дня

Количество рабочих дней

Заработная плата

Медведев О.В

50

23




Волков П.С.

70

26




Зайцев И.П

100

20




Сумма Не надо копировать, рисуй сама!




Рис. 9.1. Образец таблицы для выполнения вычислений


Оформите таблицу рамками и заливкой.


Создайте второй экземпляр этой же таблицы с помощью команд меню ^ Таблица – Вставить – Таблицу и отформатируйте ее командой меню Таблица – Автоформатирование, испробуйте несколько стандартных форматов для оформления таблицы.


Выделите строки таблицы, содержащие фамилии, и с помо­щью команды меню ^ Таблица – Сортировка расположите фа­милии по алфавиту.

В созданной вами таблице выполните предлагаемые ниже вычисления. (Технология выполнения вычислений приведе­на в тексте вставленного Вами файла Table.doc.)

Заполните последний столбец таблицы, выполнив необходи­мые вычисления. Для этого установите курсор в соответствую­щей ячейке (с ожидаемым результатом) и с помощью команды меню ^ Таблица –Формула введите данные в диалоговом окне Формула.

В ячейке D2 используйте формулу: =В2*С2, а для вычисления произведения в ячейках D3 и D4 используйте функцию PRODUCT(Left) - перемножить слева.

Испытайте несколько различных форматов для представления данных.

Для вычисления суммы используйте функцию SUM (above) или кнопку Автосумма на панели инструментов Таблицы и границы. Сохраните документ.

^

4. Создание диаграмм в документе Word


4.1 Подготовка к работе

Создайте новый документ и скопируйте в него из документа Мои_таблицы.doc. созданную ранее таблицу с вычислениями.

Сохраните документ под именем Диаграмма.doc.

Удалите последний столбец и нижнюю строку таблицы и сде­лайте в документе Диаграмма.doc еще три копии таблицы.

Между копиями таблицы вставьте разделители страниц.

^ 4.2. Создание диаграммы без установки связи с таблицей

Перейдите в начало документа Диаграмма.doc.

Выделите первый экземпляр таблицы с помощью команды меню ^ Таблица – Выделить –Таблица.

Введите команду меню Вставка – Объект и на вкладке Созда­ние выберите: Диаграмма Microsoft Graph.

Щелкните по кнопке ОК.

Возвратитесь в документ Word, щелкнув мышью вне области диаграммы.

Для быстрого создания диаграмм удобно использовать кнопку панели инструментов Word ^ Вставить диаграмму:


Если такая кнопка отсутствует, то создайте ее самостоятельно. (Меню Вид – Панели Инструментов – Настройка; вкладка Команды; категория Вставка).

Выделите исходную таблицу с помощью маркера перемеще­ния таблицы и создайте еще одну диаграмму щелчком по кнопке ^ Вставить диаграмму.

Щелкните мышью вне области диаграммы.

Выделите одним щелчком мыши первую диаграмму и увеличьте ее размер. Сделайте двойной щелчок по этой диаграмме.

В таблице ^ Microsoft Graph удалите вторую строку.

Выделите щелчком мыши самый высокий столбец диаграммы и удалите его с помощью клавиши Del.

Вернитесь в документ Word и убедитесь в том, что все эти изменения не отразились на исходной таблице.

Измените данные в исходной таблице (на странице 1 доку­мента Диаграмма.doc) и убедитесь в том, что эти изменения не отображаются на диаграммах.

Сделайте двойной щелчок по второй диаграмме.

В окне программы Microsoft Graph обратите внимание на па­нель инструментов для редактирования диаграмм:





Переведите эту панель из закрепленного в "плавающее" состояние - перетащите ее в нижнюю часть окна, ухватившись мышью за левый край этой панели.

Уменьшите ширину панели с помощью мыши.

Исследуйте назначение кнопок панели редактирования диаграмм.

Отредактируйте диаграмму с помощью кнопок этой панели инструментов:

  • измените тип диаграммы;

  • измените принцип построения диаграммы с помощью кнопок По строкам и По столбцам;

  • удалите и снова верните легенду;

  • исследуйте назначение кнопки Режим таблицы;

  • двойным щелчком мыши выделите последовательно от­дельные элементы диаграммы и измените их цвет.

Вернитесь из окна программы Microsoft Graph в окно доку­мента Word.

Удалите исходную таблицу (на странице 1) и убедитесь в том, что обе диаграммы остались без изменений. Сохраните документ.


^ 4.3. Установка связи диаграммы с исходной таблицей

Для создания диаграммы, связанной с исходной таблицей, выполните следующую последовательность действий:

  • Выделите второй экземпляр таблицы (на стр. 2 документа Диаграмма.doc).

  • Скопируйте таблицу в буфер обмена.

  • Введите команду меню Вставка – Объект и на вкладке Соз­дание выберите: Диаграмма Microsoft Graph 2000.

  • Щелкните по кнопке ОК.

  • Выделите появившуюся на экране таблицу Microsoft Graph (щелчком мыши по левой верхней кнопке) и удалите из нее данные с помощью команды меню Правка – Очистить – Все или клавиши Del.

  • Установите курсор в первой ячейке таблицы Microsoft Graph и с помощью команды меню Правка – Вставить Связь поместите в нее находящуюся в буфере обмена таблицу.

  • Возвратитесь в документ Word, щелкнув мышью вне об­ласти диаграммы.

При установлении связи все изменения, вносимые в исходную таблицу, будут отображаться на диаграмме, а при удалении таб­лицы исчезнет и диаграмма.

Измените числовые данные в исходной таблице (на стр. 2) и проследите за изменением вида диаграммы.

Для того чтобы обновить связи, нужно выполнить следую­щие действия:

  • дважды щелкнуть по диаграмме;

  • установить курсор в таблице Microsoft Graph;

  • ввести команду Правка–Связи–Обновить.
    Удалите все данные в исходной таблице на стр. 2.

Что про­изошло с диаграммой? Проанализируйте результат.

Сохраните и закройте документ Диаграмма.doc
Предъявите результаты работы преподавателю.


^ 5. Контрольные вопросы

  1. Какими способами в документах Word можно создавать таблицы?

  2. Какие операции можно выполнять в таблицах Word?

  3. Как отформатировать таблицу Word?

  4. Как в таблицах Word выполняются вычисления?

  5. Какие элементы могут входить в состав формул в таблицах Word?

  6. Какие функции можно использовать в таблицах Word?

  7. Как обновить результаты вычислений при изменении данных в таблице?

  8. Как разорвать связь с полем? Как переключиться с отображения кодов полей на отображение вычисленных значений и обратно?

  9. Какими способами в документах Word можно создавать диаграммы?

  10. Как отредактировать диаграмму?


^ 6. Материал к следующему занятию

Слияние документов.

[I – 256-260;333-335; Справочная система Word]


  1. Дополнение. Некоторые отличия интерфейса программы Word-2007 от интерфейса программы Word-2003

    1. В программе Word-2007 создать таблицу можно с помощью одного из пунктов диалога ^ Таблица из группы Таблицы на вкладке Вставка:
      - вставка таблицы – на схеме показывается требуемый размер таблицы (максимально 10 на 8);
      - вставить таблицу – открывается диалоговое окно, в котором задается число строк и столбцов таблицы, назначается способ автоподбора ширины столбца;
      - нарисовать таблицу – указатель переключается в режим карандаша, открывается вкладка Конструктор. На этой вкладке пиктограмма Нарисовать таблицу позволяет переключиться в режим ластика, изменить толщину линии сетки, цвет линий и заливки, настроить границу ячеек и т.п.;
      - ^ таблица Excel позволяет внедрить в документ таблицу программы Excel;
      - экспресс-таблицы позволяет выбрать одну из стандартных таблиц с заранее отформатированными заголовками строк и \ или столбцов.

    2. При выделении таблицы на Ленте появляются две дополнительные вставки: Конструктор- для управления стилем таблицы и Макет – для вставки и удаления строк и столбцов, объедения и разъединения ячеек, изменения высоты строк и ширины столбцов, выравнивания данных в ячейках и других операций форматирования таблицы.

    3. Для вставки формул в таблицу на вкладке Макет в группе Данные выбирается пиктограмма Формула. Диалог вставки формул и функция не отличается от Word-XP.

    4. Для построения диаграммы по данным таблицы необходимо выделить таблицы и использовать пикгорамму Вставить диаграмму из группы Иллюстрации вкладке Вставка.

    5. Вставка диаграммы Microsoft Graphпроизводится с помощью пиктограммы Объект из группа Текст на вкладке Вставка.







www.alural.narod.ru/inform/intro.htm Александр Ю. Алексеев




Похожие:

Практическое занятие 9 iconИзготовление ватно-марлевой повязки Практическое занятие по обж

Практическое занятие 9 iconПрактическое занятие 5
Получение практических навыков по настройке программы и созданию и редактированию текстовых документов
Практическое занятие 9 iconПрактическое занятие 8
Освоение способов интеграции объектов: вставка в текстовый документ рисунков, созданных в других приложениях
Практическое занятие 9 iconПрактическое занятие 12
Для создания программ на vba в Excel формы и элементы управления используется так же, как и в Word
Практическое занятие 9 iconПрактическое занятие 11
Цель работы: изучение возможностей языка программирования Visual Basic for Application для создания функций пользователя
Практическое занятие 9 iconПрактическое занятие 10
Слияние документов – операция, позволяющая включить в основной документ информацию из другого источника (базы данных, таблицы)
Практическое занятие 9 iconПрактическое занятие 7
Суммесли(диапазон;критерий;диапазон суммирования) – суммирует ячейки, заданные критерием, аргументы
Практическое занятие 9 iconПрактическое занятие 11
Создайте новый документ, введите текст "Создание формул" и сохраните документ в своей папке под именем Формула doc
Практическое занятие 9 iconПрактическое занятие 6
Откройте созданный на предыдущем занятии документ Tekst doc и перейдите в начало документа, нажав комбинацию клавиш Ctrl+Home. Выведите...
Практическое занятие 9 iconПрактическое занятие «Нестандартные методы решения неравенств. Метод замены функций»
Решение некоторых логарифмических неравенств основано на переходе к новому, не зависящему от переменной, основанию
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов