Практическое занятие 13 icon

Практическое занятие 13



НазваниеПрактическое занятие 13
Дата конвертации14.09.2012
Размер76.28 Kb.
ТипПрактикум



Практикум по Word. Занятие 13: работа с большими документами

Практическое занятие 13.

Работа с текстовым процессором MS WORD:
работа с большими документами


Цель работы:

  1. Освоение работы в режиме записи исправлений

  2. Создание главного и вложенного документов

Основные понятия:

структура документа, главный документ, вложенный документ, режим записи исправлений.


        1. Работа в режиме записи исправлений

При коллективной работе над документами возникает необходимость отслеживать изменения, внесенные в документ каждым из сотрудников. Текстовый процессор Word фиксирует все изменения в документе и позволяет принять или отвергнуть отдельные исправления или все изменения сразу. Для включения фиксации исправлений используется команда меню Сервис – Исправления, кнопка Исправления панели инструментов «Рецензирование» или щелчок по кнопке ИСПР в строке состояния. Включить просмотр изменений можно щелчком на индикаторе ИСПР в строке состояния. Контекстное меню, вызываемое щелчком по индикатору ИСПР, позволяет включить панель инструментов «Рецензирование», включить отображение области исправлений в нижней части экрана («Область проверки»), изменить параметры выделения исправлений.
Панель инструментов
«Рецензирование» (Рис.13-1) содержит (слева направо):



^ Рисунок 13-1 Панель "Рецензирование"

  • выпадающий список для управления просмотром документа (Исправления в исходном документе \ Измененный документ \ Исправления в измененном документе \ Исходный документ);

  • выпадающий список для управления детализаций просмотра (показывать: Заметки \ Добавления и удаления \ Форматирование \ Исправления всех или только избранных рецензентов) и установки Параметров исправлений;

  • кнопки для последовательного перехода между исправлениями (вперед и назад);

  • кнопки для принятия или отклонения исправлений (всех или текущего)

  • кнопку для включения отображения исправлений;

  • кнопку для включения \ отключения области просмотра исправлений.



Внесенные в документ исправления могут показываться непосредственно в тексте документа - выделяются цветом, подчеркиванием, начертанием в зависимости от установленных Параметров исправлений или отображаются в области изменений в нижней части экрана.


Внесенные в документ исправления могут быть приняты или отклонены. Для этого используются кнопки Панели рецензирования, контекстное меню исправления, контекстное меню в области исправлений.


Word позволяет вносить в текст документа примечания – комментарии пользователей, не затрагивающие основной текст документа. Примечания создаются с помощью кнопки Создать примечание на панели рецензирования или с помощью команды меню Вставка – Примечание.



        1. Задание.

2.1. Скопируйте в свою папку и откройте файл Bufer.doc. Выберете команду меню Сервис – Параметры и на вкладке Пользователь введите свою фамилию, имя и инициалы.

2.2. С помощью команды меню СЕРВИС – Исправления включите режим фиксации изменений.
В списке
Отобразить для проверки установите «Исправления в измененном документе»
В списке
Показать установите флажки для пунктов Заметки, Добавление и удаление, Форматирование.

Текст заголовка «^ Буфер обмена Windows» замените текстом «Использование буфера обмена». Удалите второй абзац текста. Последний абзац текста оформите курсивом.

2.3. В списке Отобразить для проверки последовательно установите различные варианты отображения изменений, в конспекте зафиксируйте как в каждом режиме отображаются изменения.

2.4. В конце первого абзаца вставьте примечание.

2.5. В списке Отобразить для проверки вновь установите «Исправления в измененном документе». В списке Показать последовательно удалите флажки для пунктов Заметки, Добавление и удаление, Форматирование, каждый раз фиксируйте изменения в отображении исправлений. Вновь установите флажки для этих пунктов.

2.6. Кнопкой на Панели рецензирования отобразите область проверки. Просмотрите все содержимое области проверки.

2.7. С помощью контекстного меню области проверки сохраните исправления в заголовке документа. Если контекстное меню не отображается, убедитесь, что установлены флажки для просмотра изменений.
С помощью контекстного меню исправления отклоните удаление второго абзаца текста.

2.8. Отключите режим записи исправлений. Сохраните документ в сетевой папке вашей группы под именем Bufer-N.doc, где N – номер вашего компьютера.
Откройте в папке вашей группы файл Bufer-N±1.doc, созданный на соседнем компьютере. В конце текста удалите 2 строки и вставьте текст: «Работу выполнил студент ФИО» Сохраните файл с изменениями. Откройте «свой» файл Bufer-N.doc, изучите изменения, внесенные в него соседями. Закройте файл.




        1. ^ Работа с большими документами

Для работы с большими документами в текстовом процессоре Word используется режим Структура. Режим устанавливается командой меню Вид - Структура. Этот режим позволяет создавать главный документ, объединяющий несколько отдельных файлов – вложенных документов. Каждый пользователь может отдельно работать с вложенными документами. Главный документ целиком доступен в любой момент, поэтому возможны: сквозная нумерация страниц и сносок, общие оглавление и предметный указатель, единая система перекрестных ссылок.

Ранее подготовленные документы можно объединять в единый главный документ, и наоборот, можно выделить в большом документе несколько вложенных документов.




Рисунок 13-2. Панель инструментов "Структура" в режиме Вид – Структура и в режиме Вид – Разметка страницы



Управление структурой производится кнопками панели инструментов «Структура» (рис.13-2), которое позволяет:

  • понизить \ повысить уровень элемента структуры;

  • развернуть \ свернуть элемент;

  • показывать элементы до определенного уровня;

  • перемешать элементы вверх \ вниз, не изменяя их уровня;

  • скрыть \ отобразить форматирование и проч.




        1. Задание

4.1. Создайте новый документ и введите текст:


Методические указания по выполнению практических работ по курсу «Информатика».

Часть I. Операционная система Word

Практическое занятие 1.

Практическое занятие 2.

Практическое занятие 3.


4.2. Присвойте тексту стиль Заголовок 1. Сохраните документ в своей папке под именем Главный.doc.

4.3. Установите в документе режим Структура. Активизируйте панель инструментов Структура. Ознакомьтесь с назначением кнопок панели инструментов Структура.

4.4. Кнопкой «Понизить уровень» измените стиль трех последних строк на стиль Заголовок 2 - понизьте уровень заголовков.

4.5. Выделите текст «Практическое занятие 1» и создайте первый вложенный документ с помощью кнопки панели Структура. Откройте файл «Практика 1.doc», скопируйте и вставьте его текст в раздел первого вложенного документа.

4.6. Выделите текст второй строки и вставьте второй вложенный документ в виде файла «Практика 2.doc». Повторите вставку вложенного документа для третьей строки и файла «Практика 3.doc».

4.7. Щелчком по значку каждого вложенного документа выделите документ и сверните его. Создайте оглавление документа. Сохраните и закройте главный документ.

4.8. Откройте вновь главный документ. Перейдите в просмотр вложенных документов щелчком по ссылке на документ. Разверните и сверните вложенные документы кнопкой «Главный документ \ Вложенные документы». Просмотрите объединенный документ в режимах «Разметка страницы» и «Обычный».

4.9. Объедините вложенные документы «Практика 1» и «Практика 2» в один вложенный документ. Для этого выделите оба документа при нажатой клавише Shift и щелкните по кнопке «Объединить вложенные документы». Сохраните объединенный документ: щелкните по гиперссылке объединенного документа и введите команду «Файл – Сохранить как…» и введите новое имя.

4.10. Разбейте объединенный документ на два: установите курсор в точке разделения и щелкните кнопку «Разбить вложенный документ». Просмотрите главный документ в режиме разметки страницы. Если требуется, удалите лишние разрывы разделов. Перейдите в режим Структура, сверните вложенные документы и закройте все файлы.


        1. Вопрос для самостоятельного изучения

Использование версий документа для контроля исправлений.


        1. Контрольные вопросы

  1. Какие средства программы Word используются для коллективной работы с документами?

  2. Для чего в программе Word используются примечания? Как создать, просмотреть, удалить примечание?

  3. Как изменится отображение исправлений в области проверки, если удалить флажок Форматирование в списке Показать?

  4. Для чего используется режим Структура?

  5. Какими способами можно объединить несколько документов в один?




  1. Дополнение. Некоторые отличия интерфейса программы Word-2007 от интерфейса программы Word-2003

7.1 Режим записи и просмотра исправлений в программе Word – 2007 включатся с помощью пиктограммы Исправления из группы Отслеживание на вкладке Рецензирование. В группе Отслеживание также находятся список Выноски, в котором выбирает стиль отображения исправления (в тексте или в выносках), а также три списка, определяющие вид редактируемого документа, какие исправления показываются и где располагается область проверки.

7.2 В группе Изменения вкладки Рецензирование находятся элементы управления для перехода от одного исправления к другому и для принятия исправлений или отказа от них.

7.3 Управление структурой документа в программе Word – 2007 производится с помощью инструментов, расположенных на вкладке Структура. Эта вкладка открывается, когда выбирается режим просмотра структуры документа с помощью пиктограммы, расположенной в статус строке окна Word или с помощью пиктограммы Структура из группы Режимы просмотра документа на вкладке Вид.





www.alural.narod.ru/inform/intro.htm Александр Ю. Алексеев




Похожие:

Практическое занятие 13 iconИзготовление ватно-марлевой повязки Практическое занятие по обж

Практическое занятие 13 iconПрактическое занятие 9
Освоение способов создания, оформления таблиц и выполнения вычислений в таблицах
Практическое занятие 13 iconПрактическое занятие 5
Получение практических навыков по настройке программы и созданию и редактированию текстовых документов
Практическое занятие 13 iconПрактическое занятие 8
Освоение способов интеграции объектов: вставка в текстовый документ рисунков, созданных в других приложениях
Практическое занятие 13 iconПрактическое занятие 12
Для создания программ на vba в Excel формы и элементы управления используется так же, как и в Word
Практическое занятие 13 iconПрактическое занятие 11
Цель работы: изучение возможностей языка программирования Visual Basic for Application для создания функций пользователя
Практическое занятие 13 iconПрактическое занятие 10
Слияние документов – операция, позволяющая включить в основной документ информацию из другого источника (базы данных, таблицы)
Практическое занятие 13 iconПрактическое занятие 7
Суммесли(диапазон;критерий;диапазон суммирования) – суммирует ячейки, заданные критерием, аргументы
Практическое занятие 13 iconПрактическое занятие 11
Создайте новый документ, введите текст "Создание формул" и сохраните документ в своей папке под именем Формула doc
Практическое занятие 13 iconПрактическое занятие 6
Откройте созданный на предыдущем занятии документ Tekst doc и перейдите в начало документа, нажав комбинацию клавиш Ctrl+Home. Выведите...
Практическое занятие 13 iconПрактическое занятие «Нестандартные методы решения неравенств. Метод замены функций»
Решение некоторых логарифмических неравенств основано на переходе к новому, не зависящему от переменной, основанию
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов