Работа с табличным процессором ms excel icon

Работа с табличным процессором ms excel



НазваниеРабота с табличным процессором ms excel
Дата конвертации14.09.2012
Размер61.84 Kb.
ТипПрактикум



Практикум по Excel. Занятие 1

Работа с табличным процессором MS Excel.

Освоение приемов работы с электронными таблицами

Практическое занятие 1.

Организация экрана программы Excel


Цель работы:

1. Изучение окна программы Excel.

2. Настройка программы Excel для выполнения типовых работ


  1. Окно программы Excel




    1. На рабочем столе создайте ярлык для запуска программы Excel (программа обычно расположена по адресу: "C:\Program Files\Microsoft Office\Office10\EXCEL.EXE").

    2. Запустите программу Excel и распахните окно документа.

    3. Сравните пункты горизонтального меню в Excel и Word. Зафиксируйте в конспекте отличия.

    4. Сравните панели инструментов, отметьте новые кнопки (по сравнению с Word).

Обратите внимание на кнопки объединения ячеек и форматирования числовых данных .

Заметим, что также, как в Word, функциональные кнопки (из имеющегося набора) можно добавлять на панель инструментов и удалять, организуя удобную для работы среду. Если какой-то из указанных кнопок нет на панели, воспользуйтесь командами меню СервисНастройка.

    1. ^ Зафиксируйте в конспекте назначение «новых» кнопок (воспользуйтесь подсказкой, появляющейся при наведении указателя на кнопку, и режимом «что это такое?», который вызывается клавишами Shft-F1).

    2. Заполните несколько ячеек числовыми значениями, выбирая перед заполнением каждой «Денежный формат», «Процентный формат», «Формат с разделителем».
      Обратите внимание на разницу в отображении чисел, отметьте ее в конспекте.

    3. Найдите в окне программы элементы документа Excel, указанные в разделе 2.




  1. Элементы документа Excel

    1. Рабочий документ Excel называют книгой. Книга состоит из листов. Элементы листа: строки, столбца, ячейки.

    2. Столбцы обозначаются буквами A, B, … , AA, AB, …
      Строки – цифрами 1,2,…

    3. Адрес ячейки состоит из обозначения столбца и строки, на пересечении которых находится ячейка – A1, B1, …, C2

    4. Поле адреса находится между панелью инструментов и рабочим листом. Справа от него – поле ввода-редактирования.

    5. Самая нижняя строка экрана – строка состояния.
      В зависимости от выполняемых операций она отражает состояния:

  • «Готово»

  • «Правка», (двойной клик на заполненной ячейке),

  • «Ввод» (двойной клик на пустой ячейке)

и другие.
  1. ^

    Настройка программы

    1. Введите параметры настройки программы Excel (или проверьте их установку), не изменяя ранее установленные другие пе­реключатели, как указано в пп.3.2-3.5. Используйте подсказку «Что это такое?» (вызывается контекстным меню переключателей) для получения справки о назначении переключателя.

    2. ^

      С помощью команды меню ВИДПанели инструментов выведите на экран панели инструментов:


  • Стандартную

  • Форматирование

  • Все другие панели Excel скройте
    1. ^

      С помощью команды меню СЕРВИСПараметры на вкладке Вид установите переключатели:


  • Отображать: Строку состояния; Строку формул.

  • Объекты - отображать;

  • Параметры окна: Сетка; Заголовки строк и столбцов; Символы структуры; Горизонтальная и вертикальная полосы прокрутки; Ярлычки листов; Авторазбиение на страницы.

  • Переключатель Формулы в поле Параметры окна должен быть снят.
    1. ^

      На вкладке Общие установите следующие параметры:


  • Стиль ссылок - снимите переключатель R1C1 в поле Па­раметры. В этом случае по умолчанию устанавливается стиль ссылок А1, при котором столбцы обозначаются латинскими буквами. При установленном переключателе R1C1 и столбцы, и стро­ки обозначаются цифрами;

  • Листов в новой книге - 3;

  • Стандартный шрифт - Arial Cyr, размер 10;

  • Укажите рабочий каталог для сохранения новых файлов (по умолчанию) - введите путь и имя Вашей папки, например: \\Server\Алексеев\2 курс\МТ - 1\Иванов\ (Указание: скопируйте путь и имя папки из адресной строки Проводника);

  • Введите имя пользователя.

    1. На вкладке Вычисления установите переключатели:

  • Вычисления автоматически;

  • Точность как на экране.

    1. На вкладке Правка установите переключатели следующих параметров:

  • Правка прямо в ячейке;

  • Перетаскивание ячеек;

  • Переход к другой ячейке после ввода - вправо;

  • Автозавершение значений ячеек.
  1. ^

    Текстовая информация в документе Excel


    1. В документе Excel не обязательно хранятся числовые данные.

    2. Добавьте в документ новый лист и назовите его «Комментарий»: контекстное меню ярлыка «лист », ДобавитьЛист, затем Переименовать.

    3. Ухватите указателем за ярлычок листа «Комментарий» и переместите его в конец списка листов книги. Скопируйте на лист «Комментарий» указания к практической работе1:

  • Перейдите в окно Word с указаниями к практической работе

  • Скопируйте весь текст: Правка Выделить ВсеКопировать

  • Перейдите в окно Exсel,  на лист «Комментарий», вставьте текст из буфера обмена: ПравкаВставить

    1. Заметьте, что теперь на Листе «Комментарий» хранится текст и рисунки.
      Внесите в комментарий информацию о меню и кнопках , записанную ранее в конспект.

    2. Сохраните документ в своей папке под именем ФИО_Tabl.xls.
^

Для очень шустрых. Дополнительные задания


Определите экспериментально, сколько строк может быть в таблице.

Определите, какой последний номер столбца возможен.
^

Зафиксируйте, какие сообщения появляются в строке состояния программы при


  • перемещении по ячейкам;

  • двойном клике на пустой ячейке

  • двойном клике на заполненной ячейке


Ознакомьтесь с информацией об адресации ячеек (скопируйте и изучите файл Adres.doc)


  1. Контрольные вопросы

  1. Назовите основные элементы окна программы Excel и укажите их функциональное назначение.

  2. Назовите элементы строки формул и укажите их функциональное назначение.

  3. Какая информация отображается в строке состояния программы?

  4. Как добавить кнопку «Уменьшить разрядность» на панель инструментов?

  5. Каким образом установить цифровое обозначение для столбцов таблицы?

  6. Как добавить в книгу Excel новый рабочий лист? Как переименовать рабочий лист? Как изменить порядок расположения рабочих листов?




  1. Материал к следующему занятию:
    Ввод и редактирование данных в Excel
    [I – 378-393, 480-484] [2 – 194-199 ]



  2. ^ Дополнение. Некоторые отличия интерфейса программы Excel-2007 от интерфейса программы Excel-2003

В Excel-2003 основным элементом интерфейса служит горизонтальное меню и система выпадающих меню. В Excel-2007 основной элемент – лента: горизонтальная полоса пунктов, которые называют вкладками. При выборе на ленте какой-либо вкладке открывается панель пиктограмм, сгруппированных по выполняемым действиям.

Изменение пользователем пунктов меню или набора пиктограмм в Excel-2007 не предусмотрено. Часто используемые пиктограммы можно вынести на панель быстрого доступа, которая размещается выше или ниже ленты.

Для настройки программы Excel-2007 необходимо нажать кнопку Office (большой круглый значок в левом верхнем углу ленты), а затем кнопку Параметры Excel в нижней части открывшегося меню. Откроется новое меню, в девяти пунктах которого собраны основные настройки программы. Большая часть параметров настройки совпадает с параметрами Excel-2003.

Чтобы выяснить, где находится пиктограмма требуемой команды, можно воспользоваться следующим приемом. Нажать кнопки ^ Office, Параметры Excel, выбрать в меню пункт Настройка, в списке «Выбрать команды из» выбрать вариант Все команды. В левом списке на панели настройки будет показан полный перечень команд, упорядоченный по алфавиту. При наведении указателя на команду во всплывающей подсказке будет показано расположение требуемой пиктограммы.

Домашнее задание. С помощью всплывающих подсказок ознакомьтесь с назначением параметров, которые устанавливаются в пунктах Основные и Формулы меню настройки программы Excel – 2007.

©Александр Ю. Алексеев 2007-2009 гг


Библиографический список

  1. Безручко В.Т. Практикум по курсу «Информатика». Учеб. пособие. – М.: Финансы и статистика, 2003

  2. Безручко В.Т. Компьютерный практикум по курсу «Информатика». Учеб. Пособие. – М.:ИД «Форум» - ИНФРА-М, 2008




www.alural.narod.ru/inform/intro.htm Александр Ю. Алексеев






Похожие:

Работа с табличным процессором ms excel iconРабота с табличным процессором ms excel
Откройте файл с ведомостью результатов тестирования, составленной на практическом занятии 10
Работа с табличным процессором ms excel iconРабота с табличным процессором ms excel
Получение практических навыков практической работы по созданию и редактированию электронных таблиц
Работа с табличным процессором ms excel iconРабота с табличным процессором ms excel
В состав Excel входит несколько шаблонов, возможно создание и сохранение вариантов шаблонов для себя и других пользователей. Шаблон...
Работа с табличным процессором ms excel iconРабота с табличным процессором ms excel
Скопируйте в свою папку файл с ведомостью результатов тестирования, составленной на практическом занятии 10
Работа с табличным процессором ms excel iconРабота с табличным процессором ms excel
Исходные данные для выполнения практической работы: созданный на практическом занятии №3 документ «Сортировка и выборка хls»
Работа с табличным процессором ms excel iconРабота с табличным процессором ms excel
Скопируйте в свою папку файл data-for-10. txt, из папки serv\\ \2 курс, откройте его в блокноте и изучите структуру данных, содержащихся...
Работа с табличным процессором ms excel iconРабота с табличным процессором ms excel
В документе Tabl xls сделайте активным лист Таблица. Выделите и очистите лист. Создайте приведенную на рис. 1 таблицу
Работа с табличным процессором ms excel iconРабота с табличным процессором ms excel
Откройте новую рабочую книгу и введите на рабочий лист таблицу реализации по двум филиалам туристического агентства «ТурИн». Присвойте...
Работа с табличным процессором ms excel iconРабота с табличным процессором ms excel. Практическое занятие 6
Длстр(Текст) возвращает количество символов аргумента, например: =длстр(C12) – вернет количество символов текста в ячейке С12
Работа с табличным процессором ms excel iconДокументы
1. /Excel/Основные приемы работы с ТП Excel.doc
2. /Excel/Планирование...

Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов