Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для icon

Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для



НазваниеУчебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для
страница6/6
Дата конвертации05.09.2012
Размер447.65 Kb.
ТипУчебное пособие
1   2   3   4   5   6
1. /QuickStartRus.doc
2. /TutorialRus.doc
3. /UsersGuideRus.doc
4. /Проектирование ЛВС.doc
NetCracker® Professional Быстрое начало
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для
Руководство пользователя и справочник
Оглавление

Урок 6 – Модификация базы данных и поиск в базе данных


Этот раздел ознакомит вас с процессом создания устройств и совместимыми функциями поиска.

Время выполнения: 20 минут



  1. Запустите приложение NetCracker Professional, если оно еще не запущено, выбором ProgramsNetCracker Professional 4.0NetCracker Professional из меню «Start(Пуск)».

2. Для открытия проекта Router.net, из меню File, выберите команду Open и из папки «Samples» в группе программ NetCracker выберите Router.net.

ЗАМЕЧАНИЕ: Если .NET файл уже открыт и отображается в рабочей области, вы увидите напоминание сохранить этот проект перед открытием другого проекта. Не сохраняйте файлы примеров NetCracker Professional.

Окно проекта откроется в рабочей области.

3. Откройте дерево проекта щелчком мышью на закладке Project Hierarchy .

Появится окно иерархии проекта.

4. В окне просмотра произведите двойной щелчок мышью на ветви Math Lab , чтобы сделать Math Lab активным окном.

5. Щелкните на рабочей станции Steve’s для ее выбора.

6. Вызовите мастера создания устройств одним из следующих способов:

• нажмите кнопку Создание устройства.

• Из меню Database, выберите Device Factory.

• Из меню Object, выберите Add to Database: Via Factory.

ЗАМЕЧАНИЕ: В то время, как процесс создания устройства может быть запущен при использовании любого из этих методов, воспользуйтесь командой Add to Database: Via Factory из меню Object для данного примера. Когда создается устройство, которое основано на существующем устройстве, существуют различия между использованием кнопки Device Factory или команды Device Factory из меню Database и командой Add to Database: Via Factory из меню Object. Кнопка и команды базы данных ссылаются на устройства, выбранные на палитре элементов, команда Add to Database: Via Factory ссылается на устройства, выбранные на форме проекта.

Появляется мастер создания устройств.


png" name="graphics60" align=bottom width=472 height=352 border=0>

Окно режима создания устройства

Мастер создания устройств спрашивает вас: вы хотите:

• Create from scratch

• Create from Steve

7. Выберите “Create from Steve” и нажмите кнопку Next.

Тип устройства выделен и появляется предупреждение, что устройство выбираемого вами типа не может быть изменено.



Окно выбора типа создаваемого устройства

Теперь вы можете изменить тип устройства прокруткой панели выбора устройства.

ЗАМЕЧАНИЕ: Напоминает окно просмотра устройства.


8. Нажмите кнопку Next.

Появится окно компьютера создания устройств.



Окно компьютера создания устройств

9. Для изменения числа слотов на 4, напишите 4.

Это означает, сколько мест имеет компьютер для самонастраивающихся устройств, таких как адаптеры и внутренние модемы.

10. Установите флажок VESA в области Buses. Также установите флажки PCI и ISA , если они еще не установлены.

Вновь созданное устройство исключает самонастраивающиеся, такие как адаптеры и внутренние модемы, которые имеют один из этих типов шины.

11. Нажмите кнопку Next.

Появляется окно определения наименования устройства.



Окно определения наименования устройства

12. Выберите “Development Group Workstation” и нажмите кнопку Next.

Появится окно определения группы портов.



Окно определения группы портов

13. Добавьте группу портов нажатием кнопки Add

Появится окно определения количества портов



Окно определения количества портов

ЗАМЕЧАНИЕ: Если вы введете количество портов, которое не предусмотрено для устройства заданного типа, то появится сообщение об ошибке и вы не сможете создать устройства. Используя неправильные характеристики портов.

14. Измените количество портов в группе на 2 и нажмите кнопку Next.

Появится окно установки связи портов



Окно установки связи портов

В группе представлены все порты за исключением связей отмеченных типов.

ЗАМЕЧАНИЕ: Хотя бы один тип порта должен быть выбран. Если ничего не выбрано появится сообщение об ошибке.

15. Установите флажки Ethernet 10BASE2, и Ethernet 10BASE-T и нажмите кнопку Next.

ЗАМЕЧАНИЕ: Ethernet 10BASE5 уже выбран.

Появится окно выбора проводника.



Окно выбора проводника

В группе представлены все порты за исключением проводников выбранного типа.

ЗАМЕЧАНИЕ: Хотя бы один тип носителя должен быть выбран. Если ничего не выбрано появится сообщение об ошибке.

16. Установите флажки Thick Coaxial Cable, Thin Coaxial Cable, и Twisted Pair и нажмите кнопку Next.

Вы только что добавили группу портов, нажмите кнопку Finish для возвращения к созданию устройства.

17. Нажмите кнопку Next на странице выбора группы портов и затем нажмите кнопку Finish для сохранения созданного устройства в пользовательской базе данных.

18. Откройте меню File menu, выберите Close. Не сохраняйте изменения в проекте Router.net – нажмите No.

19. Для открытия нового проекта воспользуйтесь одним из следующих способов:

  • Нажмите кнопку New на стандартной панели инструментов.

  • Из меню File выберите команду New.

20. Для появления окна просмотра базы данных из меню View выберите команду Database Browser.

21. Для отображения устройств в пользовательской базе данных, включая только что созданное, в иерархическом списке выберите User.

Убедитесь, что на палитре элементов выбрана закладка Devices.

22. В палитре элементов выберите только что созданную рабочую станцию “Development Group Workstation” и перетяните ее на рабочую область.

23. Для поиска устройства, совместимого с “Development Group Workstation”, на панели инструментов базы данных нажмите кнопку «Compatible» или из меню Object, выберите команду Find Compatible.

Поисковик автоматически переключится в режим просмотра совместимых устройств и появится дерево совместимых устройств.



Результаты поиска совместимых устройств

В окне просмотра отображаются только устройства, совместимые с выбранным устройством.

24. Для поиска в базе данных совместимой ATM - карты:

a. Выберите тип в дереве базы данных, если он еще не выбран.

b. Раскройте ветвь LAN adapters, а затем разверните список ATM.

c. Откройте папку Interphase.

25. Выберите адаптер 5525 PCI ATM и перетяните его на новую рабочую станцию. Курсор мыши изменится на знак «плюс», обозначая что карта совместима.

26. Для копирования рабочей станции с адаптером, из меню Edit выберите команду Replicate.

Появится окно параметров копирования.



Окно параметров копирования

a. Для создания 10 копий напишите 10 в поле «Number of copies».

b. Чтобы разместить новые копии в геометрическом порядке, установите флажок Organize.

27. Нажмите кнопку Replicate.

Появится окно параметров выстраивания.



Окно параметров выстраивания

ЗАМЕЧАНИЕ: вы можете выстроить любые группы объектов выбором группы и из меню Object выберите команду Organize.

28. Выберите круг. Окно автоматически закроется, когда вы выберете геометрическую фигуру.

Десять скопированных объектов (рабочих станций с картами) выстроились по кругу. Поскольку вновь созданное устройство выбрано и вы копировали его, оно не включается в выбранную вами геометрическую фигуру.

29. Для поиска устройства в базе данных по другому критерию вы можете использовать поиск в базе данных. Для начала поиска нажмите кнопку Find на панели инструментов базы данных

30. Появится диалоговое окно поиска.



Окно поиска

31. Нажмите кнопку Conditionи выберете Model.

32. В следующем выпадающем списке выберете Includes.

33. В тертьем списке напишите 7000.

34. Нажмите кнопку Find Now.

Поисковик автоматически переключится в режим поиска устройств и появится дерево удовлетворяющих условию поиска устройств.

35. Закройте проект без сохранения.

36. Выбирайте:

  • Закрыть NetCracker, из меню File выбрать команду Exit.

  • Продолжить работу с NetCracker Professional Tutorial (Урок 7)

Урок 7 – как пользоваться автооткрывателя


В этом разделе вы узнаете, как использовать особенности сетевого открывателя NetCracker.

Время выполнения: 20 минут



  1. Запустите приложение NetCracker Professional, если оно еще не запущено, выбором ProgramsNetCracker Professional 4.0NetCracker Professional из меню «Start(Пуск)».

  2. Для запуска сетевого автооткрывателя, из меню File, выберите Discovery...

ЗАМЕЧАНИЕ: Запуск автооткрывателя автоматически создает новый проект в NetCracker. Если какой-либо проект уже загружен, все изменения после последнего сохранения будут утеряны, Когда запущен автооткрыватель, появляется окно вида:



Основное окно автооткрывателя NetCracker

  1. Выберите NetCracker SNMP Discovery Engine и нажмите кнопку Next.

  2. Напишите “discovey_sample” в поле Start IP.

Появится окно:



ЗАМЕЧЕНИЕ: Значение “discovery_sample” в поле Start address откроет файл-пример, как противопоставление открытию реальной сети. Для более подробной информации как правильно запустить SNMP-механизм загляните в справку, в книгу открытия.

  1. Нажмите кнопку Next.

Чтение файла может занять некоторое время, в зависимости от конфигурации вашего компьютера. Пожайлуста, будьте терпеливы. Как только файл прочитан, NetCracker сопоставит устройства.

  1. Нажмите кнопку Next, когда второй шаг Открывателя NetCracker– сопоставление устройств завершится.

  2. На шаге 3 нажмите кнопку View/Edit Results.

Нажатие на эту кнопку приведет к открытию окна редактирования результатов:



  1. Выберите IP-адреса a192.168.1.4 и 192.168.1.12

Для выбора второго адреса используйте клавишу CTRL.

  1. Нажмите кнопку Merge.

Нажатие на эту кнопку приведет к комбинированию двух найденных устройств в одно. Новое “объединенное” устройство будет иметь IP-адреса всех входящих в него устройств. Новое устройство будет иметь функциональное назначение первого устройства в списке.

  1. Выберите маршрутизатор Cisco Systems IP 192.168.1.1

  2. Нажмите кнопку Split.

Нажатие на эту кнопку приведет к разделению устройства, имеющего несколько IP-адресов на два устройства. Кнопка Split также является единственным способом чтобы увидеть доступные интерфейсы устройств на этом этапе. Это устройство имеет 3 интерфейса:



  1. Выберите интерфейсы номер1 и 2 и нажмите кнопку OK.

Используйте клавишу CTRL, чтобы выбрать многочисленные интерфейсы. Как только вы нажмете кнопку OK, появится окно:



Ответ YES приведет к тому, что новое устройство будет соответствовать базе данных NetCracker. Результат будет точно такой же как и исходное устройство. Answering NO приведет к несоответсвию устройства базе данных, тогда будет создано новое устройство с определенными интерфейсами.

  1. Нажмите кнопку Yes

Новое устройство создано, это будет устройство, в точности совпадающее с исходным, маршрутизатор Cisco 2518. Пожайлуста, запомните, что в зависимости от конфигурации вашего компьютера поиск соответствия в базе данных может занять некоторое время. После завершения выявления соответствий новое устройство появится на кнопке в списке.

  1. Выберите Cabletron IP 192.168.3.65

Как вы видите, окно выбранного устройства – пустое. Даже если изготовитель устройства был распознан, он не соответствовал ничему в базе данных NetCracker, включая тип устройства. Так как устройство совершенно не узнано, оно не появляется в диаграмме, даже если оно сопоставлено вручную.

  1. Нажмите кнопку Add Blank.

Это добавляет новое устройство, соответствующее выбранному (Cabletron IP 192.168.3.65).

  1. Для определения нового устройства нажмите кнопку Add в нижней области окна.

Окно просмотра базы данных откроется, чтобы позволить вам выбрать компоненты устройства.



Это окно – это альтернативный интерфейс базы данных NetCracker. Оно обладает всеми полями базы данных, включая тип, поставщик или тип пользователя, производитель и функции поиска. Центральной областью окна является эквивалент панели элементов, где отображены устройства из базы данных.

  1. В окне просмотра представлены коммутаторы рабочие группы Ethernet  Cabletron  SmartSTACK Ethernet Switch

  2. Выберите SmartSTACK Ethernet Switch из центральной области и нажмите OK.

Сейчас вы добавили SmartSTACK в качестве компонента для данного устройства.

  1. Нажмите снова кнопку Add

  2. По аналогичному пути в базе данных выберите FE-100TX SmartSTACK plug-in и нажмите кнопку OK.

Вы только что добавили дополнительную функцию устройству.

  1. Нажмите кнопку Verify.

Когда вы нажимаете кнопку Verify, NetCracker проверяет, все ли части устройства могут работать вместе, и является ли это устройство законным устройством NetCracker. Устройства, которые не прошли проверку Devices which fail не могут быть частью диаграммы NetCracker.

  1. Нажмите кнопку Set final.

Как только вы нажали эту кнопку, желтая стрела появится около устройства в окне выбранного устройства. Это означает, что устройстов было успешно проверено и что это устройство, которое будет использоваться в диаграмме. Если существует несколько устройств, которые возможно соответствуют базе данных, кнопка Set Final выбирает, которое из них будет участвовать в построении диаграммы.

  1. Нажмите кнопку Close.

  2. Нажмите кнопку Next в окне открывателя Network– Часть 3.

Диаграмма NetCracker сейчас будет создана.

  1. Нажмите Done. Вы только что imported a discovered network.

  2. Вы можете сейчас проверить проект, который только что создали.

  3. Выбирайте:

  • Закрыть NetCracker, из меню File выбрать команду Exit.

  • Продолжить работу с NetCracker Professional Tutorial (Заключение)


1   2   3   4   5   6



Похожие:

Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие для учащихся 10 (11) классов
Учебное пособие предназначено для учащихся 10 (11) классов общеобразовательных школ. Содержание пособия разработано с учетом последних...
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие для вузов. М.: Высшая школа, 1982. 256 с. Антонов В. Ф., Черныш А. М., и др. Биофизика: Учебное пособие для вызов. М.: Гуманитарно-издательский центр «владос», 1999. 288 с
Анализ производительности ЭВМ методами теории массового обслуживания, М.: «Энергия», 1972. 176 с
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconДокументы
1. /анализ/Лекции/1 задачи анализа.doc
2. /анализ/Лекции/10...

Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие для студентов и аспирантов отделений филологии и журналистики Новосибирск 2000
Учебное пособие предназначено для студентов и аспирантов-филологов и журналистов Новосибирского государственного университета, изучающих...
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие для студентов вокальных, актёрских и дирижёрско хоровых факультетов
Данное учебное пособие рассчитано для изучения предмета «Осно­вы голосоведения», а также «Охрана голоса» или «Гигиена голоса» основной...
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие для учащихся 10 (11) классов
Учебное пособие для учащихся 10 (11) классов «Экология Москвы и устойчивое развитие»
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие для учащихся 10 (11) классов
Учебное пособие для учащихся 10 (11) классов «Экология Москвы и устойчивое развитие»
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие по чтению корана редактор имам Арслан Садриев москва 2005 Одобрено и рекомендовано в качестве пособия для исламских учебных заведений, находящихся под духовным попечительством Совета муфтиев России
Данное учебное пособие предназначено для использования в учебных заведениях начального и среднего религиозного образования по дисциплине...
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие Москва 2011 государственное образовательнное учреждение высшего профессионального образования «московский государственный медико-стоматологический университет»
К46 Киященко Л. П., Гребенщикова Е. Г. Современная философия науки: трансдисциплинарные аспекты. Учебное пособие
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие Иваново 1998
Аржанников Е. А., Чухин А. М. Методы и приборы определения места короткого замыкания на линиях: Учебное пособие/ Ивановский государственный...
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для iconУчебное пособие Иваново 1998
Аржанников Е. А., Чухин А. М. Методы и приборы определения места короткого замыкания на линиях: Учебное пособие/ Ивановский государственный...
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов