Руководство пользователя и справочник icon

Руководство пользователя и справочник



НазваниеРуководство пользователя и справочник
страница1/24
Дата конвертации05.09.2012
Размер1.85 Mb.
ТипРуководство пользователя
  1   2   3   4   5   6   7   8   9   ...   24
1. /QuickStartRus.doc
2. /TutorialRus.doc
3. /UsersGuideRus.doc
4. /Проектирование ЛВС.doc
NetCracker® Professional Быстрое начало
Учебное пособие Обзор Это пособие, состоящее из 7 частей, разработано для
Руководство пользователя и справочник
Оглавление

Р
уководство пользователя и справочник


Оглавление

Введение 8

NetCracker Professional 3.
2 8

Об этом руководстве 8

Особенности построения текста 8

Документация 8

Адреса NetCracker Technology 9

Для начала 11

Работа с проектами и окнами NetCracker® 11

Проектирование Простого Проекта 12

Печать проекта, страницы или отчёта 14

О NetCracker Professional 15

Статистические индикаторы 15

Произвольные Профили Потока Данных 15

Изменение образа Site 16

Изменение имени Site или его содержания 16

Части окна Site 18

Изменение цветов Page и области Non-Printing 19

Добавление карты в качестве фона на Site Page 19

Добавление сетки (Grid) на Site Page 20

Добавление изображения на Site Page 20

Создание изогнутых связей 22

Названия связей 22

Устройства 23

Добавление Устройства (Device) в проект 23

Изменение названия устройства 24

Изменение размеров компонента на экране 24

Просмотр конфигурации устройства 24

Просмотр или изменение свойств устройства 26

Изменение свойств компонента или подкомпонента 26

Стеки 27

Добавление и удаление стековых устройств 27

Просмотр конфигурации устройства в стеке 27

Изменение свойств устройства в стеке 28

Установление Связности 29

Добавление Plug-In-ов или сетевых карт к устройству 29

Соединение устройств в одном Site-е 29

Установка соединения между устройствами в разных Site 32

Изменение свойств соединения 33

Метод Quick Linking (быстрое соединение) 34

Трассировка пути между устройствами 34

Генерация потока данных 35

Назначение трафика и запросов 35

Просмотр или изменение конфигурации трафика или запросов 36

Установка Client Sever Relationships 36

Постоянные виртуальные каналы в Frame Relay Clouds 36

Создание новой конфигурации 37

Выполнение анимации 38

Понятие анимации NetCracker 38

Изменение как появление анимации 38

Расширенный Setup анимации (Advanced Animation Setup) 39

Многоуровневый Проект 40

Добавление Уровней и Site-ов, использующих Контейнеры 40

Преобразование генератора трафика или приёмника в контейнер 41

Советы для создания иерархических проектов 41

Тестовые сценарии 42

Как показать статистику 42

Получение сообщений 42

Перенаправление трафика и запросов 42

Часто задаваемые вопросы 44

Техническая поддержка 44

Авторские права 44

Открытия 45

Что такое автооткрытия 45

Автооткрытие -- выбор Discovery Engine 45

NetCracker SNMP Discovery -- Settings 46

NetCracker SNMP Discovery – Ограничения диапазонов 49

NetCracker SNMP Discovery - Диапазоны исключений 50

NetCracker SNMP Discovery – Установки диапазонов SNMP 51

NetCracker SNMP Discovery – Готово к старту 53

AutoDiscovery – Сопоставление устройств 54

AutoDiscovery – Результаты сопоставления 55

AutoDiscovery – Редактирование результатов 56

AutoDiscovery -- Database 59

AutoDiscovery -- Creating NetCracker Design 60

Visio Drawing Import - File Name 61

Visio Drawing Import - Finish 62

Консоль Visio ® Drawing Import 62

Команды, меню и диалоговые окна 64

Краткий обзор меню 64

Меню File 64

Меню Edit 64

Меню View 65

Меню Database 66

Меню Global 67

Меню Sites 67

Меню Object 70

Меню Control 73

Меню Tools 73

Меню File 75

Команда New (меню File) 75

Команда Discover (меню File) 75

Команда Open (меню File) 75

Команда Close Command (меню File) 76

Команда Save (меню File) 76

Команда Save As (Меню File) 77

Команда Send (Меню File) 79

Печать (Print) (Меню File) 79

Просмотр печати (Print Preview) (Меню File) 80

Команда Print Setup (Меню File) 80

Команда Recent File (Меню File) 81

Команда Exit (Меню File) 81

Меню Edit 82

Команда Cut (Меню Edit) 82

Команда Copy (Меню Edit) 82

Команда Paste (Меню Edit) 83

Команда Delete (Меню Edit) 83

Команда Duplicate (Меню Edit) 84

Команда Replicate (Меню Edit) 84

Команда Select All (Меню Edit) 85

Меню View 86

Команда Status Bar (Меню View) 86

Команда Full Screen (Меню View) 86

Команда Media Colors (Меню View) 86

Команда Legends (Меню View) 87

Команда Database Browser (Меню View) 87

Команда Project Hierarchy (Меню View) 89

Команда Compatible Components (Меню View) 90

Масштабирование (Zoom) 91

Масштабирование (Zoom): Команда Zoom In (Меню View) 91

Масштабирование (Zoom): Команда Zoom Out (Меню View) 91

Масштабирование (Zoom): Команда Zoom to Page (МенюView) 92

Масштабирование (Zoom): Команда Zoom 1:1 (Меню View) 92

Масштабирование (Zoom): Команда Zoom to One Side (Меню View) 93

Масштабирование (Zoom): Команда Undo Change Zoom (Меню View) 93

Масштабирование (Zoom): Команда Zoom to Region (Меню View) 94

Панели инструментов (подменю Bars) 95

Панели инструментов (Bars): Команда Standard Toolbar (Меню View) 95

Панели инструментов (Bars): Команда Zoom Toolbar (Меню View) 95

Панели инструментов (Bars): Команда Drawing Toolbar (Меню View) 96

Панели инструментов (Bars): Команда Modes Toolbar (Меню View) 97

Панели инструментов (Bars): Команда Control Toolbar (Меню View) 99

Панели инструментов (Bars): Команда Database Toolbar (Меню View) 100

Панели инструментов (Bars): Команда Browser Pane (Меню View) 101

Панели инструментов (Bars): Команда Image Pane (Меню View) 102

Image Pane 103

Панель Image: Команда Large Icons (Меню View) 103

Панель Image: Команда Small Icons (Меню View) 103

Панель Image: Команда List (Меню View) 104

Панель Image: Команда Details (Меню View ) 104

Меню Database 104

Команда Hide Empty Folders (Меню Database) 104

Команда Hierarchy (Меню Database) 104

Команда Find (Меню Database) 105

Команда Device Factory (Меню Database) 105

Меню Global 111

Команда Model Settings (Меню Global) 111

Команда Data Flow (Меню Global) 111

Команда Project Setup (Меню Global) 111

Команда Acquire Update All (Меню Global) 111

Команда Profiles (Меню Global) 111

Меню Sites 112

Команда Site Setup (Меню Sites) 112

Режимы (Modes) 112

Режимы (Modes): Команда Standard (Меню Sites) 112

Режимы (Modes): Команда Draw (Меню Sites) 112

Режимы (Modes): Команда Link (Меню Sites) 112

Режимы(Modes): Команда Set Traffic (Меню Sites) 113

Режимы(Modes): Команда Set Voice Call (Меню Sites) 113

Режимы(Modes): Команда Set Data Call 113

Режимы(Modes): Команда Break/Restore (Меню Sites) 113

Режимы(Modes): Команда Trace Path (Sites Menu) 114

Режимы(Modes): Команда Say Info (Меню Sites) 114

Draw(Рисовать) 115

Draw(Рисовать): Команда Pointer (Меню Sites) 115

Draw(Рисовать): Команда Line (Меню Sites) 115

Draw(Рисовать): Команда Rectangle (Меню Sites) 115

Draw(Рисовать): Команда Round Rectangle (Меню Sites) 115

Draw(Рисовать): Команда Ellipse (Меню Sites) 115

Draw(Рисовать): Команда Circle (Меню Sites) 115

Draw(Рисовать): Команда Filled Rectangle (Меню Sites) 115

Draw(Рисовать): Команда Filled Round Rectangle (Меню Sites) 115

Draw(Рисовать): Команда Filled Ellipse (Меню Sites) 115

Draw(Рисовать): Команда Filled Circle (Меню Sites) 115

Draw(Рисовать): Команда Text (Меню Sites) 115

Draw(Рисовать): Команда Image (Меню Sites) 115

Меню Object 116

Команда Properties (Меню Object) 116

Команда Open (Меню Object) 116

Команда Expand (Меню Object) 116

Команда Configuration (Меню Object) 116

Команда Configure Ports (Меню Object) 116

Команда Define Statistics (Меню Object) 116

Команда Associated Data Flow (Меню Object) 117

Команда Find Compatible (Меню Object) 117

Команда Acquire Update (Меню Object) 117

Команда Break (Меню Object) 117

Команда Restore (Меню Object) 117

Команда Organize (Меню Object) 118

Сказать(Say) 118

Сказать(Say): Команда Current Statistics (Диалог Object) 118

Сказать(Say): Команда Notes (Меню Object) 118

Сказать(Say): Описание(Description) (Меню Object) 118

Добавление к базе данных (Add to Database) 118

Add to Database: Команда Selected Component (Меню Object) 118

Add to Database: Команда Via Factory (Меню Object) 118

Стили(Styles) 119

Styles: Команда Draw Color ( Меню Object) 119

Styles: Команда Fill Color (Меню Object) 119

Styles: Команда Text (Меню Object) 119

Styles: Команда Font (Меню Object) 119

Styles: Команда Title (Меню Object) 119

Styles: Команда Image (Меню Object) 119

Выравнивание(Arrange) 119

Arrange: Перенести вперёд (Move To Front) (Меню Object) 119

Arrange: Перенести назад (Move To Back) (Меню Object) 119

Arrange: Move Forward (Меню Object) 120

Arrange: Move Back (Меню Object) 120

Меню Control 121

Команда Start (Меню Control) 121

Команда Stop (Меню Control) 121

Команда Pause (Меню Control) 121

Команда Simulation Faster (Меню Control) 121

Команда Simulation Slower (Меню Control) 121

Команда Set Real Time Speed (Меню Control) 121

Команда Animation Faster (Меню Control) 121

Команда Animation Slower (Меню Control) 121

Команда Animation Default (Меню Control) 122

Команда Animation Setup (Меню Control) 122

Команда Quiet (Меню Control) 122

Меню Tools 123

HTML Export (Меню Tools) 123

Команда Default Layout (Меню Tools) 123

Команда Options (Меню Tools) 123

Сообщения(Reports) 123

Reports: Команда BOM (Меню Tools) 123

Reports: Команда Device Summery (Tools) 123

Reports: Команда Workstations (Меню Tools) 123

Reports: Команда Servers (Меню Tools) 123

Reports: Команда Network Adapters (Меню Tools) 123

Reports: Команда Hubs (Меню Tools) 124

Reports: Команда Switches (Меню Tools) 124

Reports: Команда Bridges and Routers (Меню Tools) 124

Reports: Команда Wizard (Меню Tools) 124

Reports: Команда Utilization Report (Меню Tools) 124

Меню Window 125

Команда New Window (Меню Window) 125

Команда Cascade (Меню Window) 125

Команда Tile (Меню Window) 125

Команда Arrange Icons (Меню Window) 125

Меню Help 126

Команда Topics and Index (Меню Help) 126

Команда How to Use Help (Меню Help) 126

Команда Quick Tour (Меню Help) 126

Команда Tutorial (Меню Help) 126

Команда License Key (Меню Help) 126

Команда NetCracker on the Web ( Меню Help) 126

Команда About NetCracker (Меню Help) 126

Диалоговые окна 127

Диалоговое окно Media Colors 127

Диалоговое окно Site Setup 127

Закладка Name: Диалог Site Setup 127

Закладка Background: Диалог Site Setup 127

Закладка Layout: Диалог Site Setup 128

Закладка Margin: Диалог Site Setup 129

Закладка Grid: Диалог Site Setup 129

Закладка Multipage: Диалог Site Setup 129

Диалог Animation Setup 130

Закладка Packet: Диалог Animation Setup 130

Закладка Calls: Диалог Animation Setup 130

Диалог Options 131

Закладка General: Диалог Options 131

Закладка Confirmations: Диалог Options 131

Закладка Packets: Диалог Options 132

Закладка Calls: Диалог Options 132

Диалог Legends 133

Закладка Packet Shapes: Диалог Legends 133

Диалог Device 134

Диалог Statistical Items 134

Диалог Find 135

Диалог Associated Data Flow 135

Диалоги Properties и Configuration 136

Диалог Properties 136

Диалог Ports Configuration 137

Диалог Port Properties 138

Диалог Model Settings 140

Диалог Device Configuration 140

Диалог Simple Device Configuration 140

Диалог Document Properties 141

Диалоги Connectivity и Data 142

Диалог Link Assistant 142

Диалог Data Flow 145

Диалог Profiles 148

Диалоговые окна Editing 150

Диалоговое окно Organize 150

Диалог Replicate 150

Диалоговое окно Project Setup 151

Закладка Devices: Диалоговое окно Project Setup 151

Закладка Font: Диалогового окна Project Setup Dialog 151

Диалоговые окна Export 152

Мастер HTML Export 152

Мастер Snapshot 152

Глоссарий 153

Локальное меню 153

Значок соединителя 153

Изображения устройств 153

Проект 153

Окно Site 153

Site 153

Контейнер 153


  1   2   3   4   5   6   7   8   9   ...   24



Похожие:

Руководство пользователя и справочник iconРуководство пользователя школы
...
Руководство пользователя и справочник iconА. О. Краткое руководство Краткое руководство пользователя
«размытого» показателя. «Размытость» проистекает из того, что денежные потоки инвестиционного проекта не могут быть определены вполне...
Руководство пользователя и справочник iconДокументы
1. /Руководство пользователя.doc
Руководство пользователя и справочник iconДокументы
1. /Руководство пользователя.doc
Руководство пользователя и справочник iconРуководство пользователя
Перед началом эксплуатации металлодетектора внимательно ознакомьтесь с этой инструкцией
Руководство пользователя и справочник iconДокументы
1. /MCS Nastran Руководство пользователя.doc
Руководство пользователя и справочник iconДокументы
1. /СПДС Руководство пользователя.pdf
Руководство пользователя и справочник iconДокументы
1. /Йенсен К.Паскаль.Руководство для пользователя.1989.djvu
Руководство пользователя и справочник iconДокументы
1. /Руководство пользователя с макросом для печати книжкой.doc
Руководство пользователя и справочник iconРуководство пользователя Формы 2009-2010 года Ввод, сохранение, редактирование данных текстовой и графической части Межевого плана
Импорт координат участков из программ «Полигон», Excel, Word, файлов тахеометров
Руководство пользователя и справочник iconГрунтовый металлодетектор garrett gtiтм 2500 Руководство пользователя
Любой металлодетектор может обнаруживать подземные электрические кабели, мины, и другие объекты которые могут быть опасны для Вашей...
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов