Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 icon

Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10



НазваниеСправочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10
Дата конвертации29.09.2012
Размер53.08 Kb.
ТипСправочник

Программа АРМ (автоматизированного рабочего места) врача – патологоанатома предназначена для ведения базы данных патологоанатомических исследований, статистической обработки полученных результатов. Программа не требует инсталляции и создана для работы в среде с предустановленной операционной системой Windows 9x-XP, с разрешением экрана 1024х768. Так же необходим MS Office не ниже версии 2000 (необходимы предустановленные Access, Exсel, Word).

В программе предусмотрена возможность импорта – экспорта протокола вскрытий из созданных вами шаблонов, возможность работы со справочником нозологических форм (доступный для редактирования), а так же встроенный электронный справочник по МКБ 10 -го пересмотра.





внешний вид программы.




Встроенный справочник МКБ 10




Возможность сохранения и просмотра графических изображений.


Состав программного комплекса:

  1. Исполняемый файл программы Patan_Light.exe

  2. Файл базы данных PatProtoc_Light.mdb

  3. Текстовые файлы настроек программы: больницы, города, морг, отделения, шапка.

  4. Папка «Otchet» в ней находятся генерируемые временные файлы отчетов.

  5. Папка «Шаблоны» в ней могут содержаться шаблоны протоколов вскрытий (текстовые файлы с расширением txt).


ВНИМАНИЕ!

Не изменяйте названий указанных выше файлов настройки, исполняемых файлов, а так же названия папок и их расширений и их расположения! Это может привести к неработоспособности программы!

Все указанные выше файлы должны находиться в одной директории (папке)!

Не редактируйте самостоятельно таблицы и их связи в файле PatProtoc_Light.mdb! Это может привести к неработоспособности программы, и что самое печальное, к повреждению и утере данных.


Перед началом работы:

Перед началом работы необходимо настроить базу под свое отделение.

Для этого в меню «настройки» открываете нужный вам подпункт и корректируете находящуюся там информацию. Данные в этих текстовый файлах должны располагаться одни под другими «в столбик». Отредактировав и сохранив изменения в конфигурационных файлах можно приступать к работе.

Назначение настроечных файлов:

  1. “больницы.txt” – список стационаров.

  2. “отделения.txt” – список отделений.

  3. “города.txt” – список населенных пунктов.

  4. “морг.txt” – список врачей отделения патанатомии.

  5. “шапка.txt” – заголовок, печатающийся в начале протокола или заключения.



Работа в АРМ.


Создание нового протокола.

При помощи клавиши на главной панели «новый», либо через пункт «протокол» главного меню создаем новый протокол.

Заполнение паспортной части.

Последовательно вводя необходимые данные заполняете паспортную часть. Переход между пунктами осуществляется манипулятором либо при помощи клавиши «Tab».

В правой части отображается таблица произведенных вскрытий. Она доступна только для отображения уже введенных данных.

Заполнение анамнестической части.

После заполнения паспортной части переходим на вкладку анамнез и заполняем анамнестическую часть. В нижней части отображается нозологическая форма. Рекомендую ее заполнять, так как это понадобится при формировании отчета работы вашего отделения. Заполняется она через запуск справочника. В открывшимся справочнике находим нужный нам пункт и выполняем на нем двойной щелчек левой кнопкой манипулятора (мыши). Данный пункт автоматически вставится в базу. Нажав кнопку «редактирование» вы сможете добавлять (удалять) пункты и подпункты справочника.


Заполнение морфологической части.

В данной части вам доступны три вкладки: собственно текст протокола, текст микроскопического исследования и раздел «графика». Во вкладке «протокол патологоанатомического исследования» и «микроскопическое исследование» вам будет доступна следующая удобная функция: загрузка шаблона протокола (исследования) и сохранение набранного протокола (исследования) в шаблон. Папка с шаблонами располагается в корневой директории программы. Действие осуществляется путем нажатия соответствующей кнопки на панели инструментов редактора. Так как шаблоны представляют собой простые текстовые файлы, в которых отсутствует возможность форматирования, то при необходимости создания таблиц пользуйтесь псевдографикой. Например:

+++++++++++++++++++++++++++++++++++++++++++++++++

+ Данные + данные2 + +

+++++++++++++++++++++++++++++++++++++++++++++++++

+ + + +

+ + + +


^ Работа в разделе «графика».

Если у вас есть техническая возможность, то вы можете вставлять в базу изображения относящиеся к данному исследованию: микро - макрофотографии, зарисовки. Действия с изображением доступны из контекстного меню, которое открывается на соответствующем разделе нажатием правой кнопки мыши.


Заполнение заключения.

Перейдя на соответствующую вкладку заполните пункты заключения. Коды по МКБ-10 можно посмотреть в кратком справочнике. Код вы можете скопировать в буфер и затем, перейдя в необходимое вам окно ввода на главной форме вставить его из буфера обмена. После заполнения всех пунктов вы имеете возможность сформировать, просмотреть и распечатать протокол или заключение.


Генерация, просмотр и печать протокола (заключения)

Нажмите на кнопку «генерация протокола» или «генерация заключения». Данное действие доступно и через главное меню программы. По окончании процесса генерации активируется кнопка «печать» и соответствующие пункты главного меню. После нажатия на кнопку «печать» вам будет предложен выбор печати протокола или заключения. После вашего выбора, подтвержденного нажатием соответствующей кнопки откроется документ Word с загруженным в него текстом протокола или заключения. Если необходимо, вы можете его отредактировать и отправить на печать.


Дополнительные возможности.

Поиск протокола.

Выбрав соответствующий пункт главного меню или нажав кнопку на главной панели вы запустите окно поиска. Поиск может осуществляться по следующим критериям:

  • по фамилии умершего.

  • по дате смерти.

  • по № протокола.

  • по № истории болезни.


В окне поиска в процессе ввода курсор базы данных будет передвигаться к ближайшей подходящей записи, удовлетворяющей критерию поиска.


Статистика работы отделения.


При запуске из главного меню программы пункта «статистика»  «отчет по отделению» перед вами появится окно следующего типа:




Вначале выберите год за который хотите произвести выборку. Затем необходимо ввести месяц с которого вам необходимо сделать отчет и месяц по который (включительно) будут отобраны данные.

По нажатии на кнопку «выбрать по дате» перед вами появятся все записи, отвечающие данному условию выборки.

Следующим пунктом вы отбираете записи с расхождениями. Для этого жмете на кнопку с надписью «выбрать расхождения».

После отображения результатов отчета как по всем записям сделанным в указанный период так и только по записям с расхождениями, вы можете сохранить его в формате электронной таблицы Exel.

Для этого в меню "Сервис" необходимо выбрать пункт "Связи с Office", подпункт "Анализ данных в MS Exel". После генерации файла электронной таблицы сохраните его под удобным вам именем.


P.S. При анализе данных в Exel не забудте про удобную функцию "Автофильр". Вызывается через "Данные"-"Фильтр"-"Автофильтр" Таким образом у вас появится возможность отобразить и подсчитать нужные вам данные из выборки.




Кроме того не забывайте, про встроенные возможности базы данных Access формировать нужные именно вам запросы, что является более удобным в отличии от имеющихся программ, где пользователь вынужден ограничиваться возможностями выборки жестко зашитого в программу алгоритмом.


У С Л О В И Я П Р И О Б Р Е Т Е Н И Я.


Если Вы заинтересовались данной программой, Вы можете приобрести ее связавшись по следующему адресу:

drvetalar@rambler.ru

или позвонив по телефону: +375 296 560410


Стоимость программы 250$




Похожие:

Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconДокументы
...
Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconДокументы
1. /''Классификация психических расстройств МКБ-10. Клинические описания и диагностические...
Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconДокументы
1. /Справочник по эл. кабелям, проводам и шнурам/01.КЛАССИФИКАЦИЯ КАБЕЛЬНОЙ ПРОДУКЦИИ И ЕЕ ОСНОВНЫЕ...
Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconСправочник по разговорному английскому языку ( материалы сайта http//teach-learn narod ru ) Оглавление
Данный справочник размещён на сайте «изучение и преподавание иностранных языков»
Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconСправочник кодов видов оу тип оу вид оу код вида оу общеобразовательные учреждения Средняя общеобразовательная школа 0101

Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconИзвещение об установлении, изменении, уточнении или снятии диагноза у детей
Дата установления, изменения, уточнения или снятия диагноза с указанием кода по мкб-10
Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconСправочник нато 2001 Office of Information and Press nato 1110 Brussels Belgium Bureau de l’information et de la presse otan 1110 Bruxelles Belgique isbn 92-845-0165-2
Этот справочник не является официально
Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconСправочник базовых цен на проектные работы для строительства
Справочник предназначен для применения организациями различных организационно-правовых форм, имеющих лицензию на выполнение соответствующих...
Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconСправочник по математике (для инженеров и учащихся втузов)
Бронштейн И. Н., Семендяев К. А. Справочник по математике (для инженеров и учащихся втузов) Издание седьмое, стереотипное. //М.:...
Справочник по мкб 10 -го пересмотра внешний вид программы. Встроенный справочник мкб 10 iconПояснения к правилам внутреннего распорядка
Внешний вид обучающегося должен соответствовать статусу образовательного учреждения
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов