Текстура \"Камуфляж\" icon

Текстура "Камуфляж"



НазваниеТекстура "Камуфляж"
Дата конвертации12.09.2012
Размер17.97 Kb.
ТипДокументы



Текстура "Камуфляж"



1. Создаем новое квадратное изображение. На примере уменшенное 1024х1024. Размер можно делать и меньше, но учтите что размер стороны в пикселах должен быть кратен 64-м, иначе текстура не получится бесшовной. Применяем фильтр Clouds (Filter > Render > Clouds), установив предварительно цвета по умлчанию (кнопка "D").






2. Размоем эффект Clouds с помощью Gaussian Blur (^ Filter > Blur > Gaussian Blur) с радиусом 20 пикселей. 20 пикселей - это для размера 1024х1024, если Вы работате с изображением меньшего размера, используйте меньший радиус.






3. С помощью окошка Brightness/Contrast (^ Image > Adjust > Brightness/Contreast) установим значение Contrast (контрастность) на максимум, затем отрегулируем Brightness (Яркость) так, чтобы черного и белого в нашей текстуре было примерно поровну. Теперь немного размоем края: Filter > Blur > Blur More.






4. Продублируем текущий слой: правой кнопкой на слое в палитре Layers и из конткстного меню выбираем ^ Duplicate Layer. Повернем получившийся слой на 90 градусов: Edit > Transform > Rotate 90 CW. Установим аттрибут слоя: в выпадающем меню над списком слоем выберем Multiply. Установим параметр Opacity на 50%. Cовместим слои (CTRL+E). Получилась трехцветная текстура.






5. Теперь остается только раскрасить нашу трехцветную текстуру.
Я делал это так: выделял цвета с помощью ^ Select > Color Range (можно и с помшью инструмента Magic Wand) и заполнял выделение (SHIFT+F5) различными оттенками зеленого.



Дополнения.

Создаём новое изображение размером 1024х1024 (можно другой размер, но он должен быть кратен 64-м). Теперь применяем облака ("Фильтры -> Рендер -> Облака"). Размоем их: "Фильтры -> Размытие -> Гаусс-Размытие". Радиус установим на 20, но если изображение меньше, то в зависимости от размера.



"Изображение -> Настройка -> Яркость/Контраст". Установим контрастность на максимум, а яркость по желанию.



Делаем дубликат этого слоя и поворачиваем его на 90 градусов. В какую сторону значения не имеет. Установим непрозрачность дубликата на 50%.



Склеим все слою и добавим зелёного. "Изображение -> Настройка -> Цветовой Баланс". Установим цветовой баланс как +100 | +100 | 0. Можно раскрасить по своему желанию.







6. Теперь можно выделить всю текстуру (CTRL+A), определить ее как Pattern (Edit > Define Pattern) и заполнять текстурой любые формы: Edit > Fill > Pattern. Или сохранить и поставить в фон веб-странички, ведь если все сделано правильно, швов видно не будет.




Похожие:

Текстура \"Камуфляж\" iconПороды деревьев Липа Орех грецкий
Текстура древесины липы отличается чистотой и одно-родностью, может иметь цвет от белого до светло-коричневого
Текстура \"Камуфляж\" iconКакой брать камуфляж и все остальное? Памятка первокурснику
Брюки, куртка, кепи, футболка камуфлированного цвета Брючный ремень (тоненький брезентовый) Поясной ремень (коричневый с солдатской...
Текстура \"Камуфляж\" iconРезьба по дереву. Каталог ссылок
Текстура граба выражена слабо; его центральная часть ствола граба по цвету не отличается от периферической, но по тонким беловатым...
Текстура \"Камуфляж\" iconPhotoshop Rus
В этом коротком, но очень полезном учебнике рассказывается об элементарных приемах в Photoshop, которые у вас, если наберетесь опыта,...
Текстура \"Камуфляж\" iconPhotoshop Rus
В этом коротком, но очень полезном учебнике рассказывается об элементарных приемах в Photoshop, которые у вас, если наберетесь опыта,...
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©podelise.ru 2000-2014
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы

Разработка сайта — Веб студия Адаманов